ER7206 failed to obtain the IP address for WAN because no response from the server.

ER7206 failed to obtain the IP address for WAN because no response from the server.
ER7206 failed to obtain the IP address for WAN because no response from the server.
2022-04-23 12:49:10
Model: ER7206 (TL-ER7206)  
Hardware Version: V1
Firmware Version: 1.2.0 Build 20220117 Rel.74491

While connected to an ATT Netgear MR5100 modem in IP Passthrough, the ER7206 (after 12-24 hours) will fail the WAN connection with the error "[Named Gateway] failed to obtain the IP address for WAN because no response from the server." When the MR5100 modem is checked after this failure, it shows the handshake complete and still connected to ATT cellular. But the ER7206 has 300+ lines of the same failure message and has failed over to the backup WAN connection. If the modem is power cycled, then the ER7206 obtains a WAN IP address and the cycle starts over (same failure after 12-24 hours).

 

The primary WAN is on the ER7206 WAN input, the Backup WAN is on the ER7206 SFP WAN input. Link Backup is enabled, Always Link Primary, Enable backup link when any primary WAN fails.

 

This appears to be a similar issue as the firmware V1_1.1.1_Build 20210723 or above firmware issue identified as "ER605 ER7206 Failed to Obtain the IP address for WAN With 31-bit Subnet Mask - [Case Closed]".

 

Any insight into this issue is appreciated.

 

0
0
#1
Options
2 Reply
Re:ER7206 failed to obtain the IP address for WAN because no response from the server.
2022-04-24 05:01:04

Hi  @Hyseas 

Hyseas wrote

While connected to an ATT Netgear MR5100 modem in IP Passthrough, the ER7206 (after 12-24 hours) will fail the WAN connection with the error "[Named Gateway] failed to obtain the IP address for WAN because no response from the server." When the MR5100 modem is checked after this failure, it shows the handshake complete and still connected to ATT cellular. But the ER7206 has 300+ lines of the same failure message and has failed over to the backup WAN connection. If the modem is power cycled, then the ER7206 obtains a WAN IP address and the cycle starts over (same failure after 12-24 hours).

 

The primary WAN is on the ER7206 WAN input, the Backup WAN is on the ER7206 SFP WAN input. Link Backup is enabled, Always Link Primary, Enable backup link when any primary WAN fails.

 

This appears to be a similar issue as the firmware V1_1.1.1_Build 20210723 or above firmware issue identified as "ER605 ER7206 Failed to Obtain the IP address for WAN With 31-bit Subnet Mask - [Case Closed]".

 

Any insight into this issue is appreciated.

 

Have you already captured the packages from ER7207 WAN port? Please send it to me via private message, so I can do further research.  

 

If you haven't done that, please refer to this article How to capture packets using Wireshark on SMB router or switch 

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
0
0
#2
Options
Re:ER7206 failed to obtain the IP address for WAN because no response from the server.
2022-04-27 11:41:39

  @Hank21 Thanks. It appears the ISP (AT&T wireless) randomly changes the IP address. While the MR5100 stays connected to AT&T (in IP Passthrough), it appears the ER7206 isn't asking for a new IP address. Instead, it keeps using the old IP address and gets no response from the AT&T server.

 

I'm still troubleshooting the modem. Once I'm satisfied it is performing normally, then I'll focus on the ER7206 and your recommendation. In the meantime, any additional thoughts are welcome.

0
0
#3
Options