Fixed IP Address not working (ER7206 FW 1.2.1)

Fixed IP Address not working (ER7206 FW 1.2.1)
Fixed IP Address not working (ER7206 FW 1.2.1)
2022-06-23 00:09:43 - last edited 2 weeks ago
Hardware Version: V1
Firmware Version: 1.2.1

 

I have a VLAN for my IOT devices. This morning i had a blackout and several things went wrong when trying to restore everything:

  • Like above, this device didn't use its Fixed IP settings (I am on 1.2.1)
  • Initially when it started, and I have had this issue before, the DHCP for the IOT VLAN was not working at all. All the IP addresses were assigned the 169.*.*.* type addresses and it wasn't until I went into the Network Settings in Omada and changed the DHCP range from 172.16.1.1 - 172.16.1.254 to 172.16.1.2 - 172.16.1.254, that it all started to work again. Note, that it doesn't matter what I change the DHCP to, it just matters that it changes, I'm assuming this triggers it to reconfigure the gateway.

 

I am using Omada Controller 5.3.1

0
0
#1
Options
1 Accepted Solution
Re:Fixed IP Address not working (ER7206 FW 1.2.1)-Solution
2 weeks ago - last edited 2 weeks ago

Dear @rg.kszi, @RBL, @PavelV, and other community members,

 

rg.kszi wrote

I have the same issue. DHCP reservation not working. I (think) had no issue with this until I updated my route firmware to 1.2.1 about a week ago. (or my clients not reported it to me earlier).

 

Sorry for any trouble caused. After further troubleshooting and investigation, the R&D team has finally addressed the issue.

 

The following solution post has provided the Beta firmware to fix the issue (other beta firmware will be provided gradually).

 

 Solution  ER605 ER7206 - “Use Fixed IP Address” (DHCP Reservation) Doesn't Take Effect

 

Thank you all for your huge support and patience!

Get Started Here: https://community.tp-link.com/en/business/forum/topic/551684 https://community.tp-link.com/en/business/forum/topic/552406
Recommended Solution
0
0
#27
Options
26 Reply
Re:Fixed IP Address not working (ER7206 FW 1.2.1)
2022-06-23 00:19:38
To follow up, I just noticed that the DHCP reservation list in the Settings does not have this set. I assume these two things are the same? I'm assuming its saved here, but didn't actually commit it to the reservation list.
0
0
#2
Options
Re:Fixed IP Address not working (ER7206 FW 1.2.1)
2022-06-23 00:31:25

 

 

Also this happens when I try to set a fixed IP address. The IOT Network is in the 172.16.1.* range, not 192.168.1.*

 

 

0
0
#3
Options
Re:Fixed IP Address not working (ER7206 FW 1.2.1)
2022-06-23 00:34:51
Sigh... it is listed in there, its just on the 2nd page. For some reason the list size on this page is only 5 items per page?
0
0
#4
Options
Re:Fixed IP Address not working (ER7206 FW 1.2.1)
2022-06-23 02:04:10

Dear @Utmstgsn,

 

Utmstgsn wrote

 

 

Also this happens when I try to set a fixed IP address. The IOT Network is in the 172.16.1.* range, not 192.168.1.*

 

This has been reported and planned to fix in Controller v5.4. As a temporary solution, you may follow this post for a workaround.

Get Started Here: https://community.tp-link.com/en/business/forum/topic/551684 https://community.tp-link.com/en/business/forum/topic/552406
0
0
#5
Options
Re:Fixed IP Address not working (ER7206 FW 1.2.1)
2022-06-23 02:10:52

Dear @Utmstgsn,

 

Utmstgsn wrote

I have a VLAN for my IOT devices. This morning i had a blackout and several things went wrong when trying to restore everything:

  • Like above, this device didn't use its Fixed IP settings (I am on 1.2.1)
  • Initially when it started, and I have had this issue before, the DHCP for the IOT VLAN was not working at all. All the IP addresses were assigned the 169.*.*.* type addresses and it wasn't until I went into the Network Settings in Omada and changed the DHCP range from 172.16.1.1 - 172.16.1.254 to 172.16.1.2 - 172.16.1.254, that it all started to work again. Note, that it doesn't matter what I change the DHCP to, it just matters that it changes, I'm assuming this triggers it to reconfigure the gateway.

 

I am using Omada Controller 5.3.1

 

Do you mean that all of your IOT devices now can get the Fixed IP addresses after you change the DHCP range?

 

The router 1.2.1 firmware should have fixed the Fixed IP address not working issue, please confirm it.

Get Started Here: https://community.tp-link.com/en/business/forum/topic/551684 https://community.tp-link.com/en/business/forum/topic/552406
0
0
#6
Options
Re:Fixed IP Address not working (ER7206 FW 1.2.1)
2022-06-23 14:11:33

  @Fae I mean, that none of devices will get an IP via DHCP, regardless of whether I have configured an Fixed IP or not, until I change the range. 

0
0
#7
Options
Re:Fixed IP Address not working (ER7206 FW 1.2.1)
2022-06-23 14:12:17
Also it definitely happened while using FW 1.2.1
0
0
#8
Options
Re:Fixed IP Address not working (ER7206 FW 1.2.1)
2022-06-24 08:35:28

  @Fae 

 

I have the same issue. DHCP reservation not working. I (think) had no issue with this until I updated my route firmware to 1.2.1 about a week ago. (or my clients not reported it to me earlier).

 

Omada Controller Version: 5.1.7

Router ER605 1.0, firmware: 1.2.1

 

Sorry to say this, but it is very annoying bug again. I like omada, but nowadays every new firmware update contains a new bug, like this... I use DCHP reservation on my clients notebooks in order to use our network printer/scanner. All of the sudden they can't scan documents because of this...

0
0
#9
Options
Re:Fixed IP Address not working (ER7206 FW 1.2.1)
2022-06-24 11:16:50 - last edited 2022-06-24 13:41:51

rg.kszi wrote

  @Fae 

 

I have the same issue. DHCP reservation not working. I (think) had no issue with this until I updated my route firmware to 1.2.1 about a week ago. (or my clients not reported it to me earlier).

 

Omada Controller Version: 5.1.7

Router ER605 1.0, firmware: 1.2.1

 

Sorry to say this, but it is very annoying bug again. I like omada, but nowadays every new firmware update contains a new bug, like this... I use DCHP reservation on my clients notebooks in order to use our network printer/scanner. All of the sudden they can't scan documents because of this...

 

As mentioned in another thread I have the same issue, when upgraded the TL-R605 v1.0 to 1.2.1, devices with fixed ip-addresses got different ip's. Reverting back to 1.2.0 solved the issue.

 

My current setup:

1x OC200 (5.1.7 Build:1.15.2 Build 20220323 Rel.60717)
1x TL-R605 v1.0 (1.2.0)
1x TL-SG2218 v1.0 (1.1.3)
3x TL-SG2210P v3.20 (3.20.2)
2x EAP245(EU) v3.0 (5.0.6)
2x EAP225-Outdoor(EU) v1.0 (5.0.9)

0
0
#10
Options
Re:Fixed IP Address not working (ER7206 FW 1.2.1)
2022-06-24 17:29:06

  @Utmstgsn 

Hello, I have the same problem. Reservation not working. 

Pavel

0
0
#11
Options