URL filtering not works / Filter shows no reaction

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12

URL filtering not works / Filter shows no reaction

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
URL filtering not works / Filter shows no reaction
URL filtering not works / Filter shows no reaction
2022-05-10 16:36:03

Hello,


my old Asus router was able to block various URLs with a blacklist. This blacklist could then be assigned to specific devices.
So I was then able to assign my son's PC and smartphone to this blacklist.

 

Omada SDN doesn't have a blacklist, but I have seen i could create URL filtering.
Now I have created a new rule but it has no effect :(

 



Also tried the following line


 

But if the smartphone or laptop is connected to the "LAN Kinder", youporn will be displayed normally.

Why isn't the website blocked?


Thanks :)
 

  0      
  0      
#1
Options
12 Reply
Re:URL filtering not works / Filter shows no reaction
2022-05-10 17:34:44

  @lukass2000 

 

So as a quick fix, I suggest populating the Kinder LAN DNS server IP with either the Family or Adult IP's from this site: cleanbrowsing org /filters/ or a similar clean/safe DNS site.

 

On a more technical level, are you running dual IPv4/IPv6 stacks?  If so, try disabling the IPv6 WAN interface

If not, try applying a filter to a non-tagged LAN subnet (ie maybe the VLAN tag is causing an issue).

 

Love to hear your results...and how long it takes your son to find a work around ;)

<< Paying it forward, one juicy problem at a time... >>
  0  
  0  
#2
Options
Re:URL filtering not works / Filter shows no reaction
2022-05-10 18:18:56 - last edited 2022-10-13 11:31:43

EDIT

  0  
  0  
#3
Options
Re:URL filtering not works / Filter shows no reaction
2022-05-10 18:22:48 - last edited 2022-10-13 11:31:54

 EDIT

  0  
  0  
#4
Options
Re:URL filtering not works / Filter shows no reaction
2022-05-10 18:44:14 - last edited 2022-10-13 11:32:01

EDIT

  0  
  0  
#5
Options
Re:URL filtering not works / Filter shows no reaction
2022-05-10 19:57:25

Can we please stick to the real post topic wink

@btx 
Can i Use OpenDNS only for one VLAN?
If yes, how can i do this?

Or if i change the DNS Settings to OpenDSN, runs then the complete traffic (i.e. the whole internet) via the DNS servers of OpenDNS?


THANKS laugh

 

  1  
  1  
#6
Options
Re:URL filtering not works / Filter shows no reaction
2022-05-10 20:52:53

  @lukass2000 

 

Of course you can, that's why I suggested it!

 

Settings->Wired Networks->LAN and edit Kinder, select Manual DNS server and enter 1 or 2 IPs

 

<< Paying it forward, one juicy problem at a time... >>
  1  
  1  
#7
Options
Re:URL filtering not works / Filter shows no reaction
2022-05-10 21:11:25 - last edited 2022-10-13 11:32:10

 EDIT

  0  
  0  
#8
Options
Re:URL filtering not works / Filter shows no reaction
2022-05-11 05:40:31 - last edited 2022-05-11 05:43:56

Hello 

@lukass2000 

 

As additional solution (instead of the dns solution) you can put the "Gateway-Rules" additionally into the "EAP-Rules" , for the case the childrens Hardware is connected via Wifi.

An then put a wilcard at the and of the ruleand not only at the beginning; example: *.exampledomain.tld*

 

Greatings

  1  
  1  
#9
Options
Re:URL filtering not works / Filter shows no reaction
2022-05-12 18:00:46 - last edited 2022-10-13 11:32:18

EDIT

  0  
  0  
#10
Options
Re:URL filtering not works / Filter shows no reaction
2022-05-14 08:12:45

Hello,
 

I have now disabled the URL filter,
and entered for the child VLAN openDNS Family Shield.

This looks very good, I'll will test that for a few days smiley

 

  0  
  0  
#11
Options

Information

Helpful: 0

Views: 1219

Replies: 12