ER605 suddenly disconnect from omada controller but still working

ER605 suddenly disconnect from omada controller but still working

Re:ER605 suddenly disconnect from omada controller but still working
2022-05-21 14:36:38

jwaltrip wrote

Using 5.1.7 and it happens to me every week or two.

 

I reboot the the router and it is OK for a while.

 

Planning to update to 5.3.1 soon as I can to see if fixed

 

I'm also running 5.1.7 and typically encounter this issue every week to 10 days. I've been able to reliably resolve it by rebooting my router and clearing the logs. Curious if the firmware update resolve the issue?  @jwaltrip 

  0  
  0  
#12
Options
Re:ER605 suddenly disconnect from omada controller but still working
2022-05-27 12:26:05

Any thoughts on my last post?

  0  
  0  
#13
Options
Re:ER605 suddenly disconnect from omada controller but still working
2022-05-27 14:44:45

  @OneBadGADawg I went to the office and reboot manually the device, it linked again. I programed a reboot schedule to see if that works. Everything is working fine now.

  0  
  0  
#14
Options
Re:ER605 suddenly disconnect from omada controller but still working
2022-05-30 04:11:32

This has also happened to our office earlier. Uptime was about 20ish days since I updated to 5.1.7. Office staff started complaining to me that internet was down for some of our computers. We have 2 ISPs, WAN went down, but WAN/LAN1 stayed up. I checked the OC200 controller interface, the ER605 status is disconnected. I just asked somebody to reboot the router and everything went back to normal. This might be a firmware issue as we didn't experience this before updating and have 90days+ uptime. Just not sure which firmware, the OC200 or the ER605.

 

Just for reference, these are the firmwares of both:

Model:ER605 v1.0 Firmware Version:1.2.0 Build 20220114 Rel.76871 and 
Model:OC200 1.0 Controller Version:5.1.7 Firmware Version:1.15.2 Build 20220323 Rel.60717

  0  
  0  
#15
Options
Re:ER605 suddenly disconnect from omada controller but still working
2022-05-30 23:12:53
Not that I know of Maybe a power strip that lets you do that :)
  0  
  0  
#16
Options
Re:ER605 suddenly disconnect from omada controller but still working
2022-05-30 23:13:43

I just installed 5.3.1...   will see if that stabilizes things.

 

  0  
  0  
#17
Options
Re:ER605 suddenly disconnect from omada controller but still working
2022-06-30 13:28:10

I'm having the same issue as well, router becomes unavailable, internet is unavailable for about 5 minutes.

However, it seems the router is restarting and restoring (partially). In Omada it is still showing as disconnected, but internet returns.

After some 15 minutes the router comes back online and is presenting a web interface on its IP as well.

  0  
  0  
#18
Options
Re:ER605 suddenly disconnect from omada controller but still working
2022-06-30 14:29:21 - last edited 2022-06-30 14:29:59

  @Driekes I fixed the issue programing a reboot schedule every week, i don't know how often the problem is presenting to you.

 

 

  1  
  1  
#19
Options
Re:ER605 suddenly disconnect from omada controller but still working
2022-07-13 13:15:33 - last edited 2022-07-13 13:55:06

  @titocarnale 

 

Ok, finally happened to me.  Symptoms very similar, although my router still shows as connected in the OC200, and if I reboot the OC200 it happily rejoins.  However, I have no more ISP stats and my ISP load graph is blank. Further, the status page for the router shows WAN down, but it is in fact up.  Most interesting is the Details tab for the router...it's like somebody dropped an old windup watch and the UpTime is frozen in time:

 

 

These sound like the same issue:

 

https://community.tp-link.com/en/business/forum/topic/563406 

https://community.tp-link.com/en/business/forum/topic/570444

 

@Fae @Hank21 Looks like a genuine bug with 5.1.7...will it be fixed in the upcoming 5.4.x releases? <<- never mind, see below

 

EDIT: ok, reboot OC200 did nothing, Force Provision the ER605 did nothing, but initiating a Reboot from the Devices list did bring the ER605 back into the fold.  I will create a reboot schedule every 2 weeks until we have a firmware fix in the ER605.

  0  
  0  
#20
Options
Re:ER605 suddenly disconnect from omada controller but still working
2022-07-13 13:22:09 - last edited 2022-07-13 13:23:15

Today, I have so far 8 alerts that TL-R605 was disconnected. However, the network/connection to the Internet still works. It's strange, it used to happen like once or twice a day (not every day), but today, there are probably some sun eruptions :-) I'm using SW controller version 5.3.1.

 

 

  0  
  0  
#21
Options