Not getting alerts for WAN failover activation

Not getting alerts for WAN failover activation
Not getting alerts for WAN failover activation
2022-06-08 15:25:25 - last edited 2022-06-09 08:55:53
Tags: #failover
Hardware Version: V1
Firmware Version: 1.2.0

I have my ER605 connected to my cable modem (Netgear CM1000) as the primary WAN and my LTE modem (Netgear LM1200) as the backup WAN. Failover has worked successfully twice since I've had the backup modem set up, but even though I have alerts set up, I haven't received any. To cover all my bases, I've enabled events and alerts for 'WAN is down', 'WAN is up', 'Backup WAN Takes Effect', and 'Primary WAN Recovered'. I get other alerts (controller down/up, etc). I have noticed that during the cable modem outages, WAN still shows as 'up' because the cable modem is still turned on and communicating with the router, just not the upstream ISP. Omada is obviously detecting a problem with the cable modem connection and switching to the LTE modem, and switching back. It's just not letting me know; my wife usually lets me know because the changeover disrupts whatever my daughter is watching on Disney+. What am I missing?

 

Software controller is on version 5.3.1

0
0
#1
Options
5 Reply
Re:Not getting alerts for WAN failover activation
2022-06-09 06:03:27 - last edited 2022-06-09 08:55:53

  @iampegram 

settings > admin > check your profile. do you enable email notification?

not every log is pushing notification to you unless you select that and send to u by email. 

0
0
#2
Options
Re:Not getting alerts for WAN failover activation
2022-06-09 08:02:01 - last edited 2022-06-09 08:55:53

iampegram wrote

I have my ER605 connected to my cable modem (Netgear CM1000) as the primary WAN and my LTE modem (Netgear LM1200) as the backup WAN. Failover has worked successfully twice since I've had the backup modem set up, but even though I have alerts set up, I haven't received any. To cover all my bases, I've enabled events and alerts for 'WAN is down', 'WAN is up', 'Backup WAN Takes Effect', and 'Primary WAN Recovered'. I get other alerts (controller down/up, etc). I have noticed that during the cable modem outages, WAN still shows as 'up' because the cable modem is still turned on and communicating with the router, just not the upstream ISP. Omada is obviously detecting a problem with the cable modem connection and switching to the LTE modem, and switching back. It's just not letting me know; my wife usually lets me know because the changeover disrupts whatever my daughter is watching on Disney+. What am I missing?

 

Software controller is on version 5.3.1

  @iampegram Have had the same problem with a TP-Link router, where the primary WAN is delivered by PPPoE via an ISP modem. The solution is to activate a 'keep alive' ping (not DNS lookup) to say 8.8.8.8, running at intervals.  This will detect if the up stream network is offline, even if the modem indicates that the WAN is up.  

2
2
#3
Options
Re:Not getting alerts for WAN failover activation
2022-06-10 02:46:54

  @Tedd404 the switchover events don't even show in the event log. I'll try enabling email alerts, but I don't think that'll help...

 

@GaelForce where do I find that option in Omada Controller? I only have a drop down box to select the detection interval.

0
0
#4
Options
Re:Not getting alerts for WAN failover activation
2022-06-10 08:57:41

  @iampegram 

wan disconnect would show up in the log. switch over should do that as well. do you find the switchover in the event/alert list?

0
0
#5
Options
Re:Not getting alerts for WAN failover activation
2022-06-10 15:57:33

  @Tedd404 there are no entries in the log at the time of the switchover. WAN still shows active during this time because the connection between the modem and the router is still up. When the upstream cable connection is interrupted, the router does switch to the LTE modem, and it switches back when the upstream cable is restored. It just does so silently, which I don't want. I want to make sure I don't go over budget on LTE without having to constantly monitor it.

0
0
#6
Options