EAP225 unable connect, disconnnect after updating OMADA controller OC300 with Latest Firmware 5.3.2

EAP225 unable connect, disconnnect after updating OMADA controller OC300 with Latest Firmware 5.3.2

EAP225 unable connect, disconnnect after updating OMADA controller OC300 with Latest Firmware 5.3.2
EAP225 unable connect, disconnnect after updating OMADA controller OC300 with Latest Firmware 5.3.2
2022-07-29 07:09:09 - last edited 2022-08-01 19:37:33
Model: EAP225  
Hardware Version: V3
Firmware Version: 5.0.9

After OC300 update to 5.3.2 the EAP 225 on the network show to be disconnected , when forgotten via configure, the EAP appears as managed by others, after adapting EAP 225 connects for 30 seconds , than heart beat missed occurs and than disconnected. This happens to EAP225 only , All EAP 115 connect instantly after the upgrade of OC300 to 5.3.2.

Please provide urgent solution.

  0      
  0      
#1
Options
2 Accepted Solutions
Re:EAP225 unable connect, disconnnect after updating OMADA controller OC300 with Latest Firmware 5.3.2-Solution
2022-08-01 12:38:43 - last edited 2022-08-01 19:38:02

  @Kash01976 

 

Is your EAP225 wired or wirelessly connected to your network?
Have you tried resetting the EAP and then using controller adopt again?
Generally speaking Forget does not mean you have reset the EAP, it just puts the EAP back into Standalone.
You need to manually reset the EAP and then see if the controller can find it.


It is very important to make sure that the EAP and the controller can communicate with each other, you can ping the IP address of the EAP on the controller side to try.

Recommended Solution
  1  
  1  
#2
Options
Re:EAP225 unable connect, disconnnect after updating OMADA controller OC300 with Latest Firmware 5.3.2-Solution
2022-08-01 15:53:18 - last edited 2022-08-01 19:37:33

This sounds very similar to https://community.tp-link.com/en/business/forum/topic/574182 issue I had with my 225-outdoor.

 

I eventually got it working by:

 

1) Revert oc200 to backup that still had it linked and managing the EAP225.

2) Power down EAP225

3) Boot EAP225 and verify that it becomes connected to oc200 (but like you said this will only last a minute before it disconnects)

4) Before EAP225 disconnects again, press forget which should tell oc200 to forget it and should cause the EAP225 to reset itself to factory settings

5) Now EAP225 should show up in oc200 as not provisioned.  Select "Adopt".

6) Once adopted, apply settings to EAP225 and it should stay connected.

 

You could also try manually resetting the EAP225 instead of relying on the oc200 to reset it.  I avoided this becaues my access point was hard to reach.

Recommended Solution
  1  
  1  
#4
Options
3 Reply
Re:EAP225 unable connect, disconnnect after updating OMADA controller OC300 with Latest Firmware 5.3.2-Solution
2022-08-01 12:38:43 - last edited 2022-08-01 19:38:02

  @Kash01976 

 

Is your EAP225 wired or wirelessly connected to your network?
Have you tried resetting the EAP and then using controller adopt again?
Generally speaking Forget does not mean you have reset the EAP, it just puts the EAP back into Standalone.
You need to manually reset the EAP and then see if the controller can find it.


It is very important to make sure that the EAP and the controller can communicate with each other, you can ping the IP address of the EAP on the controller side to try.

Recommended Solution
  1  
  1  
#2
Options
Re:EAP225 unable connect, disconnnect after updating OMADA controller OC300 with Latest Firmware 5.3.2
2022-08-01 13:06:40

  @Kash01976 

 

I would follow @Virgo advice.

 

I had a client with the same issue.  After the forget and full reset on the AP.  I had to log into the AP and set the IP address of the controller.  that stuck.  

 

 

I can not teach anyone anything - I can only make them think
  1  
  1  
#3
Options
Re:EAP225 unable connect, disconnnect after updating OMADA controller OC300 with Latest Firmware 5.3.2-Solution
2022-08-01 15:53:18 - last edited 2022-08-01 19:37:33

This sounds very similar to https://community.tp-link.com/en/business/forum/topic/574182 issue I had with my 225-outdoor.

 

I eventually got it working by:

 

1) Revert oc200 to backup that still had it linked and managing the EAP225.

2) Power down EAP225

3) Boot EAP225 and verify that it becomes connected to oc200 (but like you said this will only last a minute before it disconnects)

4) Before EAP225 disconnects again, press forget which should tell oc200 to forget it and should cause the EAP225 to reset itself to factory settings

5) Now EAP225 should show up in oc200 as not provisioned.  Select "Adopt".

6) Once adopted, apply settings to EAP225 and it should stay connected.

 

You could also try manually resetting the EAP225 instead of relying on the oc200 to reset it.  I avoided this becaues my access point was hard to reach.

Recommended Solution
  1  
  1  
#4
Options