BUG: Omada Cloud unable to communicate with Controller on dual WAN (failover) system.

BUG: Omada Cloud unable to communicate with Controller on dual WAN (failover) system.
BUG: Omada Cloud unable to communicate with Controller on dual WAN (failover) system.
2022-08-04 19:45:04 - last edited 2022-08-04 20:24:48
Tags: #BUG
Model: OC200  
Hardware Version: V1
Firmware Version: 1.14.3 Build 20220112 Rel.64116

The OC200 is behind a non-Omada router, the router is setup with a main and a failover internet connection.  In the cloud listing of controllers, it IS listed as being connected, but attempting to see the home page, results in a failed to connect (with as many retries as you want).

 

What is causing the home page connection to fail when the connection to the cloud by the OC200 always succeeds?

0
0
#1
Options
6 Reply
Re:BUG: Omada Cloud unable to communicate with Controller on dual WAN (failover) system.
2022-08-05 08:02:05

  @BYTE-BUiLDERS 

 

There are many reasons for this problem and it is best to check that the local controller is actually running properly and that the Cloud light is lit up.

You can try to upgrade the firmware version of OC200, the latest one is V5.4.7.

0
0
#2
Options
Re:BUG: Omada Cloud unable to communicate with Controller on dual WAN (failover) system.
2022-08-05 15:45:27

  @BYTE-BUiLDERS 

 

If you temporarily disable your backup connection (ie delete the WAN2 interface)...does it start working?

0
0
#3
Options
Re:BUG: Omada Cloud unable to communicate with Controller on dual WAN (failover) system.
2022-08-06 00:54:16

  @Virgo The cloud isn't listing any upgrades for it, 5.0.30 seems to be the latest.

 

The controller, when I was VPN'ed into the location, the "Cloud" had a green indicator on it (as connected) without issues.  The controller continues to list alerts and still says it is "connected" in the list of controllers, but attempting to hit the home page fails.  I cannot "disable" the secondary failover as this is a live business that relies on it.

0
0
#4
Options
Re:BUG: Omada Cloud unable to communicate with Controller on dual WAN (failover) system.
2022-08-09 01:20:42 - last edited 2022-08-09 01:36:38

  @BYTE-BUiLDERS 

Was able to get 5.3.2 to get recognized manually by asking each controller to "check for updates".  Upon upgrading, the one with the dual WAN (with failover) is working properly, but now I'm not being notified to update the EAP223V3's to 5.0.9.

 

I checked the Upgrade button at the top of the list of EAPs and it seemed to do nothing.  The controllers (manually) each say 5.3.2 is the latest.

 

Controller Version: 5.3.2

Model: OC200 1.0

Firmware Version: 1.17.7 Build 20220623 Rel.35367

 

Is the the latest and how can I get that Upgrade button for the devices to actually tell me something other than just not even flinch when I click on it?

 

I think the reason is:  EAP225(Canada) v3.0 doesn't have a 5.0.9 available yet, the US ones are updating to 5.0.9, when can this be remedied?

0
0
#5
Options
Re:BUG: Omada Cloud unable to communicate with Controller on dual WAN (failover) system.
2022-08-09 01:55:15

Dear @BYTE-BUiLDERS,

 

BYTE-BUiLDERS wrote

I checked the Upgrade button at the top of the list of EAPs and it seemed to do nothing.  The controllers (manually) each say 5.3.2 is the latest.

 

Controller Version: 5.3.2

Model: OC200 1.0

Firmware Version: 1.17.7 Build 20220623 Rel.35367

 

OC200 Controller v5.4 hasn't been released on the cloud yet. But you can follow this thread to manually upgrade it via local access.

Get Started Here: https://community.tp-link.com/en/business/forum/topic/551684 https://community.tp-link.com/en/business/forum/topic/552406
0
0
#7
Options
Re:BUG: Omada Cloud unable to communicate with Controller on dual WAN (failover) system.
2022-08-10 12:54:33 - last edited 2022-08-10 13:06:59

  @Fae Is there a reason why 5.0.30 was for the longest time "the latest version" until I manually went to each controller and checked for an update?  I honestly don't want to do that each and every time I find there is a new version.  Also, any ETA on getting 5.0.9 for the EAP225v3 globally, so that the Canada versions can jump from 5.0.5?  And any plans to offer a controller update that includes the devices it controls?

 

5.4.7 is now showing up as an Upgrade ONLY when you check manually from each and every OC200, when will this be fixed on the cloud so that the updates are visible without a manual visit to each?

0
0
#8
Options