Speed test

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Speed test

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Speed test
Speed test
2022-08-11 09:56:31 - last edited 2022-08-12 06:08:42
Model: OC200  
Hardware Version: V1
Firmware Version: 5.4.7

Where have the speed test statistics gone in the latest firmware, I cant find where to look at the history nor where to actually configure the speedtest.

 

I know some things have moved and have found where to initiate a manual test.

 

Time to find the latest manual as well.

 

Thanks in advance

  4      
  4      
#1
Options
1 Accepted Solution
Re:Speed test-Solution
2022-08-12 04:21:36 - last edited 2022-08-12 06:08:42

Dear @d0ugmac1, @biomed32uk,

 

d0ugmac1 wrote

but I agree, the historical graph that used to be present in the Statistics section seems to have disappeared in 5.4.x.  @Fae can we open a ticket to bring this back?

 

Thank you for taking the time to post the issue in the community!

 

In fact, the Omada Controller v5.4 has removed the periodic speedtest functionality since the service provider of speedtest cannot find a better way to improve the accuracy and performance. Once the vendor resolves the issue, the periodic speedtest will be added back.

 

As the periodic speedtest is currently removed, it's not necessary to display the speedtest graph in the Statistics section anymore.

 

If you are talking about other historical data, please kindly upload some images for checking. Thank you so much!

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  6  
  6  
#3
Options
3 Reply
Re:Speed test
2022-08-11 16:03:18

  @biomed32uk 

 

See this post

 

https://community.tp-link.com/en/business/forum/topic/576330?replyId=1120076

 

but I agree, the historical graph that used to be present in the Statistics section seems to have disappeared in 5.4.x.  @Fae can we open a ticket to bring this back?

<< Paying it forward, one juicy problem at a time... >>
  0  
  0  
#2
Options
Re:Speed test-Solution
2022-08-12 04:21:36 - last edited 2022-08-12 06:08:42

Dear @d0ugmac1, @biomed32uk,

 

d0ugmac1 wrote

but I agree, the historical graph that used to be present in the Statistics section seems to have disappeared in 5.4.x.  @Fae can we open a ticket to bring this back?

 

Thank you for taking the time to post the issue in the community!

 

In fact, the Omada Controller v5.4 has removed the periodic speedtest functionality since the service provider of speedtest cannot find a better way to improve the accuracy and performance. Once the vendor resolves the issue, the periodic speedtest will be added back.

 

As the periodic speedtest is currently removed, it's not necessary to display the speedtest graph in the Statistics section anymore.

 

If you are talking about other historical data, please kindly upload some images for checking. Thank you so much!

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  6  
  6  
#3
Options
Re:Speed test
2022-09-03 20:47:20

  @Fae 

I understand this is reported as a vendor issue, but are there any further details on this or what exactly their root cause is and what the expected timeframe is for correction? 

Is this perhaps something that we can add in additional config to have our own speed test added in (that way if it's wrong it's not TP-Links fault)?

Being new to Omada community (picked up the ER605 about a month ago and finally received the OC200 this week) the speed test was one of the things that I wanted to see (and more frequently than ever 10 hours). 

Being multi-WAN and that was the main factor in joining the Omada community, I want to really see if the newest ISP to my neighborhood can really give the speeds they are saying while comparing it with same point in time data as my long standing ISP.

Not thinking about it, I saw and set this all up with the initial setup of the OC200 and then unbeknownst to me when I updated the firmware (which I realize I should have done before full setup) it went away.  

  2  
  2  
#4
Options

Information

Helpful: 4

Views: 765

Replies: 3

Related Articles