ER7206 - Option 138 doesn't work?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

ER7206 - Option 138 doesn't work?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
ER7206 - Option 138 doesn't work?
ER7206 - Option 138 doesn't work?
2023-01-02 23:38:18 - last edited 2023-01-03 14:05:49
Model: ER7206 (TL-ER7206)  
Hardware Version: V1
Firmware Version: 1.2.3

Redoing my setup and now have my devices on a mgmt lan separate from rest of servers and misc devices. Router doesn't want to connect to controller even with option 138 configured correctly. My Switch and 5 AP's all work properly (now that it's setup correctly), but the router refuses to conenct across subnets. if i move the controller container to the mgmt subnet, it connects perfectly. 

 

is there a bug in the router firnware? 

  0      
  0      
#1
Options
1 Accepted Solution
Re:ER7206 - Option 138 doesn't work?-Solution
2023-01-03 14:05:45 - last edited 2023-01-03 14:05:49
discovery utility worked. controller inform url wasn't an option since the router had been managed again by controller, just from the subnet i didn't want it to live on, so standalone mode wasn't functional at this point and i didn't want to reset again if i didn't have to.
Recommended Solution
  0  
  0  
#6
Options
5 Reply
Re:ER7206 - Option 138 doesn't work?
2023-01-03 01:03:42

  @SloppyStream 

 

To make the router visible in the controller, enter the controller’s IP address in the router’s config at:

 

System Tools>Controller Settings>Controller Inform URL>Inform URL/IP Address:

 

I got my router adopted after that, but it wasn’t a success after all since the router’s IP address wasn’t properly ported into the controller. After I corrected it manually, the router got disconnected from the controller and I had to back out. You may have better luck. My switch is not TP-Link and the whole configuration isn’t quite the same as yours.

Kris K
  0  
  0  
#2
Options
Re:ER7206 - Option 138 doesn't work?
2023-01-03 01:53:32
yeah i don't have that option. maybe a difference of software version vs. physical controller? from what you describe it sounds similar to the purpose of the option 138. for clarity. ER7206-> TL-SG2210P -> (5) EAP235-Wall APs. The Switch and AP's connected after i set option 138 value correctly. The ER7206 doesn't. everything is on latest firmware for the device. The container is on 5.7.4 for the omada software itself.
  0  
  0  
#3
Options
Re:ER7206 - Option 138 doesn't work?
2023-01-03 02:59:47

  @SloppyStream 

 

Here's the data on my router and controller.

 

Hardware Version: ER7206 v1.0

Firmware Version: 1.2.3 Build 20221104 Rel.41500

 

Omada Controller: Software type

Version: 5.7.4

Controller Host: UBUNTU

Kris K
  0  
  0  
#4
Options
Re:ER7206 - Option 138 doesn't work?
2023-01-03 04:12:41
thanks i'll look into this. also realizing option 138 is for clients not necessarily the host. not sure how to access that management page you reference (and that i see in the user guide) when i'm not in standalone mode. will keep plugging away at it. have some alternative ideas for tomorrow.
  0  
  0  
#5
Options
Re:ER7206 - Option 138 doesn't work?-Solution
2023-01-03 14:05:45 - last edited 2023-01-03 14:05:49
discovery utility worked. controller inform url wasn't an option since the router had been managed again by controller, just from the subnet i didn't want it to live on, so standalone mode wasn't functional at this point and i didn't want to reset again if i didn't have to.
Recommended Solution
  0  
  0  
#6
Options

Information

Helpful: 0

Views: 448

Replies: 5

Related Articles