Unable to add IP in One-to-One NAT

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12

Unable to add IP in One-to-One NAT

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Unable to add IP in One-to-One NAT
Unable to add IP in One-to-One NAT
2023-03-15 04:47:24 - last edited 2023-03-23 17:27:38
Tags: #WAN Setup #NAT #Europe / EU / NL
Model: ER605 (TL-R605)  
Hardware Version: V2
Firmware Version: 2.1.2 Build 20230210 Rel.62992

Unable to add 1:1 NAT IP

 

This is what I get when I want to add 1:1 NAT IP, please help.

The box is grayed out unelectable and doesn't show any interface.

Already tried all combinations of tick boxes for DMZ and Status

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Unable to add IP in One-to-One NAT-Solution
2023-03-23 17:27:15 - last edited 2023-03-23 17:27:38

  @Dorito 

 

After some time now I can confirm the Nintendo Switch does not need the 1:1 NAT rule on the ER605.

 

Recommended Solution
  0  
  0  
#14
Options
13 Reply
Re:Unable to add IP in One-to-One NAT
2023-03-15 05:35:58

  @Dorito Verify your network configuration is proper if you are unable to add an IP address in One-to-One NAT. Verify that the target device does not already make use of the intended IP address. The addition of the IP will only work if port forwarding and other rules are properly configured, so double check those as well.

  0  
  0  
#2
Options
Re:Unable to add IP in One-to-One NAT
2023-03-16 04:02:56

Hi @Dorito 

 

One-to-One NAT is only available when you have "Static IP" as the WAN connection type. 

Best Regards! >> Omada EAP Firmware Trial Available Here << >> Get the Latest Omada SDN Controller Releases Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#3
Options
Re:Unable to add IP in One-to-One NAT
2023-03-16 07:39:33
Check IP's it's not the case.
  0  
  0  
#4
Options
Re:Unable to add IP in One-to-One NAT
2023-03-16 07:46:52

  @Hank21 

 

Thanks again,

 

I do think this is a design flaw and it should be addressed.

I've used several other type of routers/firewalls and never encountered this issue.

 

As most providers don't give you a static IP unless you pay them in gold coins.cheeky

So now I will be unable to play Nintendo behind this router I need 1:1 NAT?

 

Like I said I never seen this issue with other products.

 

Regards.

  0  
  0  
#5
Options
Re:Unable to add IP in One-to-One NAT
2023-03-16 08:40:20

Hi @Dorito 

 

Do you have a dynamic public IP on your router's WAN port?

 

In normal case Nintendo should only require Upnp function, which has been enabled by default on this router. 

Best Regards! >> Omada EAP Firmware Trial Available Here << >> Get the Latest Omada SDN Controller Releases Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#6
Options
Re:Unable to add IP in One-to-One NAT
2023-03-16 12:20:38

  @Dorito 

 

IDK what you are trying to do with the Nintendo Switch?  We have 3 and do not need a 1:1 NAT for any of them.  

I can not teach anyone anything - I can only make them think - Socrates
  0  
  0  
#7
Options
Re:Unable to add IP in One-to-One NAT
2023-03-16 14:33:50

  @Hank21 

 

Hello,

 

I checked again loading the factory defaults and the uPnP is disabled.

As towards uPnP it's recommended for security reasons not to enable this.

At this point my IP on the WAN side is a private IP.

 

Please I fail to understand why that should matter.

I tested 1:1 with static IP (also with the private WAN IP and that indeed enables the 1:1 NAT option.

 

Regards.

  0  
  0  
#8
Options
Re:Unable to add IP in One-to-One NAT
2023-03-16 14:37:33

  @KimcheeGUN 

 

Hi thanks for replying!

 

That is good news.

Currently I have pfsense installed and 1:1 is needed for games like Animal crossing.

I don't have uPnP and don't want it to.

So the question is do you have uPnP enabled and do you use Animal Crossing with traveling to other islands?

 

 

Regards.

  0  
  0  
#9
Options
Re:Unable to add IP in One-to-One NAT
2023-03-16 14:47:00

  @Dorito 

 

I have 2 kids playing Animal Crossing and has no issues with my current Omada Stack.  

 

They travel to other islands and stuff like that.  

 

 

I can not teach anyone anything - I can only make them think - Socrates
  0  
  0  
#10
Options
Re:Unable to add IP in One-to-One NAT
2023-03-16 14:48:43

  @KimcheeGUN 

 

Ok and what about having uPnP Enabled or Disabled?

 

Regards.

  0  
  0  
#11
Options

Information

Helpful: 0

Views: 903

Replies: 13

Tags

WAN Setup NAT
Europe / EU / NL
Related Articles