Unable to port forward ports 465 and 587

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Unable to port forward ports 465 and 587

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Unable to port forward ports 465 and 587
Unable to port forward ports 465 and 587
2023-07-19 01:40:26 - last edited 2023-08-24 01:25:25
Tags: #NAT
Model: ER7212PC  
Hardware Version:
Firmware Version:

Hello.

 

I have installed a new ER7212PC Omada and needed some port forwarding rules configured for our security system. Some of the rules work and ports appear open. However, I am unable to open ports 465 and 587.

 

Source IP: Any

Interface: WAN 

Source port: 465

Destination IP: 192.168.68.47

Destination port: 465

Protocol: TCP

 

Same config for port 587. Have removed and re-added the rules, rebooted the controller. No change. The WAN port has a public IP (static) and everything else works except these two ports remain closed. The destination IP is valid, it exists and I can ping it.

 

Am I missing something?

 

Thank you.

  0      
  0      
#1
Options
2 Accepted Solutions
Re:Unable to port forward ports 465 and 587-Solution
2023-07-20 01:29:37 - last edited 2023-08-24 01:25:25

Hi @daveydoom 

Did you contact your ISP about this? Are they opening these ports for free? Or you need to pay to use it?

 

Try this if you believe the router is the problem. Open a random port on the router, usually the non well-known ports, 2023 as external for your internal port. Check if this WAN_IP:2023 is open.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  1  
  1  
#4
Options
Re:Unable to port forward ports 465 and 587-Solution
2023-08-23 21:02:53 - last edited 2023-08-24 01:25:46

  @Clive_A Update as requested:

 

The ISP was not blocking those ports. I had repeatedly told the company in charge of the camera/security system that I did not feel the ports were blocked but they did not believe me since they couldn't get email notifications to send. The manufacturer for the security system also said it could only be because of a blocked port.

 

I asked them to test the system using my business email instead of the Hotmail and Gmail accounts which they had been using. It worked with my email and mail server settings. 

 

The ISP did provide a new static IP which we had requested previously, but those free mail accounts have never worked since when setup in the security system. The security company and the manufacturer are very perplexed about that issue but it's no longer on my plate.

Recommended Solution
  0  
  0  
#8
Options
8 Reply
Re:Unable to port forward ports 465 and 587
2023-07-19 03:51:53

Hi @daveydoom 

Thanks for posting in our business forum.

Can you please first refer to the troubleshooting guide we have?

Troubleshooting Virtual Services on the Router Doesn't Take Effect

 

Also, you can use the tag and label to filter the topic you would like to browse.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#2
Options
Re:Unable to port forward ports 465 and 587
2023-07-19 11:52:53 - last edited 2023-07-19 12:47:54

  @Clive_A  Thank you. I did go through the items on that list.

 

The device at 192.168.68.47 is accessible, we can ping it and log into it.

The port forwarding rules are correct, other port forwarding rules work.

The WAN of the router has a public IP (it's static).

The ISP modem is in Bridge mode and they confirmed those two ports are not being blocked by them.

The router was restarted remotely.

 

I've checked the ports using various online port checkers as well as telnet.

 

Thanks again for taking the time to look at this :) .

 

EDIT: I have not physically power cycled the Omada device, only rebooted it remotely.

 

SECOND EDIT:  We just physically rebooted the Omada. Still no change.

  0  
  0  
#3
Options
Re:Unable to port forward ports 465 and 587-Solution
2023-07-20 01:29:37 - last edited 2023-08-24 01:25:25

Hi @daveydoom 

Did you contact your ISP about this? Are they opening these ports for free? Or you need to pay to use it?

 

Try this if you believe the router is the problem. Open a random port on the router, usually the non well-known ports, 2023 as external for your internal port. Check if this WAN_IP:2023 is open.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  1  
  1  
#4
Options
Re:Unable to port forward ports 465 and 587
2023-07-21 20:26:20

  @Clive_A Thank you for your reply.

 

I found out that the company that installed the security system was using a Hotmail account to send immediate email notifications for movement, etc. These were numerous and had apparently been working for several days but they suddenly stopped about an hour after I had the new router up and running. 

 

Once I was given this info I considered a "blacklist" scenario. The static IP has not been blocked but that static IP hops directly to another IP supplied by the ISP. That IP has been blacklisted. The ISP is having issues resolving the issue but once that's been done I will check again.

 

 

  0  
  0  
#5
Options
Re:Unable to port forward ports 465 and 587
2023-08-18 20:54:23

I forgot to come back and say this issue was resolved and that this thread can be closed.

 

Sorry about that.

  1  
  1  
#6
Options
Re:Unable to port forward ports 465 and 587
2023-08-23 09:53:23

Hi @daveydoom 

daveydoom wrote

I forgot to come back and say this issue was resolved and that this thread can be closed.

 

Sorry about that.

Great to know that. Can you share the fix? Is it your ISP blocking? That would be helpful for others to diagnose.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#7
Options
Re:Unable to port forward ports 465 and 587-Solution
2023-08-23 21:02:53 - last edited 2023-08-24 01:25:46

  @Clive_A Update as requested:

 

The ISP was not blocking those ports. I had repeatedly told the company in charge of the camera/security system that I did not feel the ports were blocked but they did not believe me since they couldn't get email notifications to send. The manufacturer for the security system also said it could only be because of a blocked port.

 

I asked them to test the system using my business email instead of the Hotmail and Gmail accounts which they had been using. It worked with my email and mail server settings. 

 

The ISP did provide a new static IP which we had requested previously, but those free mail accounts have never worked since when setup in the security system. The security company and the manufacturer are very perplexed about that issue but it's no longer on my plate.

Recommended Solution
  0  
  0  
#8
Options
Re:Unable to port forward ports 465 and 587
2024-01-13 07:19:53

  @daveydoom 

 

Adding the port fixed mine.

  0  
  0  
#9
Options

Information

Helpful: 0

Views: 883

Replies: 8

Tags

Related Articles