ER605 mass client disconnection events

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

ER605 mass client disconnection events

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
21 Reply
Re:ER605 mass client disconnection events
2023-07-26 13:06:53 - last edited 2023-07-26 13:08:36

I should clarify that it is not actually dropping clients.  Rather, it seems to be a LAN failure.  This is the current list of client uptimes showing several Ethernet connections that have been up for more than 3 days, despite the previous graph showing zero clients for half an hour today - 

 

  0  
  0  
#12
Options
Re:ER605 mass client disconnection events
2023-07-26 13:16:06 - last edited 2023-07-26 13:24:26

  @RecapsGallion 

 

do you have to restart router to get everything online or get it online by itself?

 

how is the network speed? is it normal or slow ?

 

  0  
  0  
#13
Options
Re:ER605 mass client disconnection events
2023-07-26 14:15:49 - last edited 2023-07-26 14:18:52

  @MR.S it recovered itself. No restart. Speed test tonight after this event was good, but we did have some intermittent stalled streams around 7:30pm. 

  0  
  0  
#14
Options
Re:ER605 mass client disconnection events
2023-07-27 01:44:27

Hi @RecapsGallion

According to the graph, it shows that everything is offline during that time.

Can you make sure of several facts?

1. No devices appeared as Disconnected in the Devices tab during that time.

2. During that time, is the Internet still working?

3. Like I said, you need to confirm with the ping with a computer. Or nothing you say convinces me. The load balancing(failover) would not take over the connection unless the online detection still gets replies.

Verify the 8.8.8.8 and accessibility to the gateway IP by ping. I need both results. ping ip -t

4. When this happened, after doing all the tests above, connect the PC directly to the modem and verify ping 8.8.8.8, internet availability and speed.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Beta firmware got some NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#15
Options
Re:ER605 mass client disconnection events
2023-08-16 05:38:13

  @Clive_A sorry for the delay in responding.  I have not had a time to shut down other users to run the ping tests until recently.

 

Ping test results as follows:

 

--- 192.168.0.1 ping statistics ---

30 packets transmitted, 30 packets received, 0.0% packet loss

round-trip min/avg/max/stddev = 0.769/0.971/1.388/0.100 ms

 

--- 8.8.8.8 ping statistics ---

30 packets transmitted, 30 packets received, 0.0% packet loss

round-trip min/avg/max/stddev = 53.418/55.793/57.867/0.722 ms

  0  
  0  
#16
Options
Re:ER605 mass client disconnection events
2023-08-16 05:57:50

Hi @RecapsGallion 

Thanks for posting in our business forum.

Is this the result you did during the "mass client disconnection" period?

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Beta firmware got some NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#17
Options
Re:ER605 mass client disconnection events
2023-08-16 07:05:36
No, this was just when I had the opportunity to do a test. It is hard to catch it during the disconnections as they usually only last a few minutes.
  0  
  0  
#18
Options
Re:ER605 mass client disconnection events
2023-08-17 07:50:35

@Clive_A @MR.S 

 

I've been examining the ER605's events logs and this may be relevant.  

 

It seems that the switches are being intermittently disconnected from the LAN, as shown in the log extracts pasted below.  

 

The curious thing is that the TL-SG1016PE is affected more, even though it is sitting in the same data cabinet as the ER605 and is connected via a brand new cable.  I could understand perhaps the TL-SG108E being more affected as it is in another part of the building and using an older cable through the roof, but not the other way around. 

 

The TL-SG1008P doesn't show up as a client, so I can't attach a screenshot of its log, but when I look at the logs of the clients connected to that switch, I can see that they have disconnected and reconnected at exactly the same times, which indicates that it is the switch that is disconnecting, not the individual clients, and the times align with some (but not all) of the same times at which the TL-SG108E is disconnecting and reconnecting.  Those two switches are on separate ports of the ER605 (with separate cables from different parts of the building).

 

It seems to me that there must be something going on either in the ER605 hardware or network configuration that is causing the switches to be disconnected.

 

  0  
  0  
#19
Options
Re:ER605 mass client disconnection events
2023-08-17 08:25:36

Hi @RecapsGallion 

Thanks for posting in our business forum.

RecapsGallion wrote

@Clive_A @MR.S 

 

I've been examining the ER605's events logs and this may be relevant.  

 

It seems that the switches are being intermittently disconnected from the LAN, as shown in the log extracts pasted below.  

 

The curious thing is that the TL-SG1016PE is affected more, even though it is sitting in the same data cabinet as the ER605 and is connected via a brand new cable.  I could understand perhaps the TL-SG108E being more affected as it is in another part of the building and using an older cable through the roof, but not the other way around. 

 

The TL-SG1008P doesn't show up as a client, so I can't attach a screenshot of its log, but when I look at the logs of the clients connected to that switch, I can see that they have disconnected and reconnected at exactly the same times, which indicates that it is the switch that is disconnecting, not the individual clients, and the times align with some (but not all) of the same times at which the TL-SG108E is disconnecting and reconnecting.  Those two switches are on separate ports of the ER605 (with separate cables from different parts of the building).

 

It seems to me that there must be something going on either in the ER605 hardware or network configuration that is causing the switches to be disconnected.

 

So, unmanaged switches would not show up in the log if they disconnect.

 

About the 1016PE and 108E pop up in the log as disconnected, I really suggest you examine the Ethernet cable. Swap with a different or a new Ethernet cable (better test it working great before you try it on the switch).

I am worried that this is not a problem with the router. Based on my experience, it could be the switch. For this switch, it is not smart enough to block a loop connection if there is any.

 

Highly recommend you test with a shorter and working cable, and run several devices for a well and monitor its status. Will that log still pop up?

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Beta firmware got some NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#20
Options
Re:ER605 mass client disconnection events
2023-08-17 10:46:24

  @Clive_A 

 

Thanks for your reply.  The SG1016PE is connected by a brand new 30cm cable, and I have tried changing the cable in previous attempts at diagnostics.

 

But your reference to the SG1016PE being unable to block loops got me thinking - I did have a Synology NAS connected via both Ethernet ports, without link aggregation configured.  That might be causing a loop.  I have unplugged one cable and will see if that helps.

  0  
  0  
#21
Options