Port forward

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Port forward

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Port forward
Port forward
2023-08-12 19:17:10 - last edited 2023-08-15 09:01:53
Tags: #NAT
Model: ER605 (TL-R605)  
Hardware Version: V5
Firmware Version:

Hi guys. I am opening a small pub and B&B. Now I have basic understanding of networking which i set up my self. I have a Vodafone router connected to the TL r605 with switch, omada controller and 10 EAP. All works good, expect I need to open port 9999 for the company too manage my tills. The tills are wired to my LAN/admin network on 192.168.42.1. I have gone in to NAT Setting and created rule set up the port forward. But its not working. 

 

Is it my ISP router blocking it. Any help greatly appreciated.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Port forward -Solution
2023-08-14 03:28:08 - last edited 2023-08-15 01:12:26

Hi @Jbtv 

Thanks for posting in our business forum.

So, you can first refer to the guide: Troubleshooting Virtual Services on the Router Doesn't Take Effect to address your issue. You can also check the link in this post which explains how to set up port forward as well.

Next up, you should understand that if your tills are establishing the connection from it or allowing connection from the WAN interface.

Is this gonna be an incoming or outgoing connection? If it is your tills that establish the connection, then it is outgoing. You don't have to port forward anything or do anything. It should connect to the server like any other connection. Unless the server needs to establish a connection to your till by this port and you have to make it open by the instruction of your till technician.

 

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  0  
  0  
#2
Options
3 Reply
Re:Port forward -Solution
2023-08-14 03:28:08 - last edited 2023-08-15 01:12:26

Hi @Jbtv 

Thanks for posting in our business forum.

So, you can first refer to the guide: Troubleshooting Virtual Services on the Router Doesn't Take Effect to address your issue. You can also check the link in this post which explains how to set up port forward as well.

Next up, you should understand that if your tills are establishing the connection from it or allowing connection from the WAN interface.

Is this gonna be an incoming or outgoing connection? If it is your tills that establish the connection, then it is outgoing. You don't have to port forward anything or do anything. It should connect to the server like any other connection. Unless the server needs to establish a connection to your till by this port and you have to make it open by the instruction of your till technician.

 

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  0  
  0  
#2
Options
Re:Port forward
2023-08-14 20:21:33

 Thanks for replying @Clive_A 

Yes, the till technician says the server needs to establish connection to till and needs port 9999 open on till adress 192.168.42.11. I have enabled the rule in Nat setting but not working.  

 

Is my isp router the problem which is on 192.168.1.1 which it set in router mode?

Do I have to enable in isp router too?

File:
20230814_210315.jpgDownload
  0  
  0  
#3
Options
Re:Port forward
2023-08-15 01:12:20

Hi @Jbtv 

Thanks for posting in our business forum.

That's the issue. Like the article that I sent to you earlier, you gotta make sure your WAN IP address on ER605 is a public one. Or you have to port forward twice which could be tricky.

So, contact your ISP and ask for help setting up the ISP router to be bridge mode or port forward under their instruction.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 378

Replies: 3

Tags

Related Articles