Can't get Omada OC200 Controller to adopt EAP225(EU)v2

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Can't get Omada OC200 Controller to adopt EAP225(EU)v2

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Can't get Omada OC200 Controller to adopt EAP225(EU)v2
Can't get Omada OC200 Controller to adopt EAP225(EU)v2
2023-08-22 10:33:17 - last edited 2023-08-23 03:28:24
Model: EAP225  
Hardware Version: V2
Firmware Version: 1.4.0

I've just moved my company in to a new office and attempted to repurpose some old access points into a new Omada system but it is not adopting the older access points

 

We currently have the following:
- Omada Controller (OC200)
- TPLink Router (ER7206)
- 1 New TPLink Access Point (EAP610 v3.0)
- 2 Older TPLink Access Points (EAP225 v2.0)

 

The Omada controller has adopted the router and the new access point into the system but says the older ones are not compatible with the current controller.

 

Does anyone have any suggestions before I have to go and buy more new access points to replace these ones that should be completely fine? I have reset them and updated to the latest firmware but it is still saying that this device is not compatible with the current controller.

 

Thanks in advance from any help!

  0      
  0      
#1
Options
1 Accepted Solution
Re:Can't get Omada OC200 Controller to adopt EAP225(EU)v2-Solution
2023-08-22 10:57:26 - last edited 2023-08-23 03:28:24

  @luke_ke1 

 

Only v3 or newer ar supportet

Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:Can't get Omada OC200 Controller to adopt EAP225(EU)v2-Solution
2023-08-22 10:57:26 - last edited 2023-08-23 03:28:24

  @luke_ke1 

 

Only v3 or newer ar supportet

Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 218

Replies: 1