ER605 L2TP Client to Lan not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

ER605 L2TP Client to Lan not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
ER605 L2TP Client to Lan not working
ER605 L2TP Client to Lan not working
2023-11-13 21:38:25 - last edited 2023-11-17 06:35:18
Tags: #VPN
Model: ER605 (TL-R605)  
Hardware Version: V2
Firmware Version: 2.2.2

I have the VPN setup and I can connect to it, however I cannot see any of my devices on the LAN from my remote PC. What am I missing?

  0      
  0      
#1
Options
1 Accepted Solution
Re:ER605 L2TP Client to Lan not working-Solution
2023-11-14 03:46:23 - last edited 2023-11-17 06:35:18

  @Aeontech 

Thanks for posting in our business forum.

Network discovery is not working unless you turn on the NetBIOS passthrough.

However, you should make sure the server has turned it on. As the client, there is no option. But you can also try the Route mode instead of the NAT.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:ER605 L2TP Client to Lan not working-Solution
2023-11-14 03:46:23 - last edited 2023-11-17 06:35:18

  @Aeontech 

Thanks for posting in our business forum.

Network discovery is not working unless you turn on the NetBIOS passthrough.

However, you should make sure the server has turned it on. As the client, there is no option. But you can also try the Route mode instead of the NAT.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 345

Replies: 1

Tags

Related Articles