Roaming von ER706W not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Roaming von ER706W not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Roaming von ER706W not working
Roaming von ER706W not working
2024-01-20 08:21:58 - last edited 2024-03-01 08:24:31
Model: ER706W  
Hardware Version: V1
Firmware Version: 1.0.3

Hello!

 

does anybody else have problems with roaming and ER706W ?

 

contellation: 

ER706W v1.0 , SG2210P v5.20 and EAP650(EU) v1.0

Wifi is working on chn: 100-116 DFS and 160Mhz chn.width.

 

roaming is working from EAP650 -> ER706W perfect. I can see, wifi is getting worse and than its perfect again if I am moving from eap650 to er706w. but if I am in the area of ER706W and going back to EAP650, I am hanging on er706w till I get 0% connection, than I see 4G/5G for ex. an mobile phone, and than I am connected to EAP650 again.

 

Not very useful feature ;-) I got the ER706W for not buying ER605 + another eap650, now the situation is a big disappointment.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Roaming von ER706W not working-Solution
2024-02-20 06:45:10 - last edited 2024-03-01 08:24:25

Hi @Merfild 

Thanks for posting in our business forum.

Merfild wrote

 Dear @Clive_A 

 

Do you have any news about WPA3 issue with ER706W? Were you able to watch de vídeo about RSSI Thresold issue? I am open to colaborarte with development department if neccessary. 

 

@kogan, were you able to solve the issue with WPA3?

 

Thanks for your collaboration and regards

 

 

 

 

Here's the reply from the test team:

1. AI Roaming is not supported by ER706W now. So, please consider disabling it. Will optimize this in the next firmware to make it roam smoothly and will officially support it in V5.15 adapted firmware.

2. ER706W does not support WPA3 and 802.11r. This is also planned to be supported in V5.15. So, consider disabling WPA3 and 802.11r in roaming to avoid any issue in the roaming.

 

Above are the reasons why it does not work well with the roaming.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  0  
  0  
#47
Options
49 Reply
Re:Roaming von ER706W not working
2024-01-20 11:54:07

  @kogan 

 

Have you screenshot of you SSID and roam settings?

 

  0  
  0  
#2
Options
Re:Roaming von ER706W not working
2024-01-20 12:22:52 - last edited 2024-01-20 12:36:33

  @MR.S 

Sure. But again - the way eap650 to er706w ist working. vice reversa not.

 

 

 

ER706W

 

 

EAP650

 

  0  
  0  
#3
Options
Re:Roaming von ER706W not working
2024-01-20 12:37:12

eap650

 

  0  
  0  
#4
Options
Re:Roaming von ER706W not working
2024-01-20 13:09:04

  @kogan 

 

 

Ok, I did a test here with an old EAP225-Outdoor which I wirelessly meshed to the router to test. there was no problem with roaming for me.

there is a slight difference between my config and yours, I use PPSK and then it is not wpa3, but try to disable 802.11r this can often cause problems.

 

 

  0  
  0  
#5
Options
Re:Roaming von ER706W not working
2024-01-20 13:15:44 - last edited 2024-01-20 13:21:00

  @kogan 

 

and if it were me I would use channel 112 on the ER706W and channel 60 on the EAP650

you have a large overlap on your channels since you are using 160Mhz bandwidth.

What firmware do you have on the EAP650?

 

It is also not always wise to use 160Mhz bandwidth since there will be fewer channels without overlap. I have experienced that with 160Mhz, even if the connection speed is higher, you get a much lower transmission than with 80Mhz, so I have stopped using 160Mhz.

 


  0  
  0  
#6
Options
Re:Roaming von ER706W not working
2024-01-20 15:19:34 - last edited 2024-01-20 15:23:59

  @MR.S 

Hi

 

non of your suggestions worked. sorry.

of course it is the newest firmware. 1.0.10

 

another point, why I want to use chn. over 100, because the signal is stronger - 23 dBm vs 28 dBm

  0  
  0  
#7
Options
Re:Roaming von ER706W not working
2024-01-20 15:40:58

  @kogan 

 

ok, maybe there are some incompatibilities between EAP650 and ER705W, as I said I tested with EAP225-Outdoor and it roamed very well both ways.

 

 

  0  
  0  
#8
Options
Re:Roaming von ER706W not working
2024-01-20 15:50:01 - last edited 2024-01-20 15:52:43

  @MR.S 

working in both directions?

obviously you dont use AX, only AC. On AX is only WPA2/WPA3 AES possible...

 

thanks anyway!

  0  
  0  
#9
Options
Re:Roaming von ER706W not working
2024-01-20 16:36:00

  @kogan 

ER706W is AX and EAP225-Outdoor is AC, and yes you can use wpa2 on AX but you have to remove 6Ghz on SSID. and EAP650 or ER706W not Have 6Ghz so this is not very useful for you.

 

 

  0  
  0  
#10
Options
Re:Roaming von ER706W not working
2024-01-20 18:10:27 - last edited 2024-01-20 18:12:40

  @MR.S 

 

thank you!

 

@Hank21 @Clive_A 

I found the "bug" - which is obviously a real bug.

 

After deactivating 6GHz, I was able to downgrade to WPA2 only, since then roaming is working in both directions.

I also tested again and switched to WPA3 - EAP650 to ER706W is working perfect, from ER706W to EAP650 it is not switching back...

 

  0  
  0  
#11
Options

Information

Helpful: 0

Views: 2908

Replies: 49

Related Articles