660HD Firmware 1.2.10, units going offline randomly until rebooted.

660HD Firmware 1.2.10, units going offline randomly until rebooted.

660HD Firmware 1.2.10, units going offline randomly until rebooted.
660HD Firmware 1.2.10, units going offline randomly until rebooted.
2024-01-28 20:13:29 - last edited 2024-05-13 03:04:52
Model: EAP660 HD  
Hardware Version: V1
Firmware Version: 1.2.10

I was somewhat excited for the new firmware after waiting about 1.5yrs for TP-Link to even acknowledge this unit exists.

Unfortunately, after upgrading to 1.2.10 (I missed 1.2.9 as i gave up on updates) my 2 660HD are randomly crashing and reporting disconnected, a simple reboot (POE switched off then on from switch) allows them to come online for 1-7 days roughly before crashing again.

 

Anyone else seeing issues on the 660HD with 1.2.10 (and maybe 1.2.9)

I am downgrading them to 1.2.9 to see if it helps.

  0      
  0      
#1
Options
1 Accepted Solution
Re:660HD Firmware 1.2.10, units going offline randomly until rebooted.-Solution
2024-05-05 03:34:35 - last edited 2024-05-13 03:04:52

For anyone who finds this, It seems 1.2.11 may have fixed the issue, My APs made it 5days, but then there was a power outage.

I am now Beta testing 1.3.0, ill see if I have any issues with it.

Recommended Solution
  0  
  0  
#21
Options
19 Reply
Re:660HD Firmware 1.2.10, units going offline randomly until rebooted.
2024-01-29 09:57:58

  @Napsterbater 

 

Have you downgraded it? I haven't seen a similar issue for EAP660 firmware upgrades related, have you changed or checked the power supply?

What's the firmware version of the controller?

Just striving to develop myself while helping others.
  0  
  0  
#2
Options
Re:660HD Firmware 1.2.10, units going offline randomly until rebooted.
2024-01-29 15:40:22

  @Virgo 

 

When I was posting that I was in the process of downgrading them to 1.2.9, It's too early to tell at this point.

 

These units have run flawless for over a year and a half with the old 1.1.0 firmware as there was nothing else available, and it wasn't until they were upgraded to 1.2.10 that this started.

 

They are being POE powered from a switch. And I don't really have a way to power them any differently currently.

  0  
  0  
#3
Options
Re:660HD Firmware 1.2.10, units going offline randomly until rebooted.
2024-01-29 16:49:03

  @Virgo 

 

So I guess it didn't take long, One of the APs crashed out again on 1.2.9, rolling it back to 1.1.1, which is the version they were on for over a year and a half (I incorrectly called it 1.1.10 earlier)

  0  
  0  
#4
Options
Re:660HD Firmware 1.2.10, units going offline randomly until rebooted.
2024-01-30 06:29:34

Hello @Napsterbater,

 

Thanks for reporting this issue to TP-Link business community!

 

May I know the firmware version of your controller? Do you also suffer the same issue on the EAP 1.2.9 firmware?

Just in case, please check first if there is a problem with unstable power supply, but OFC if the problem has not recurred after the downgrade, this can be ruled out as the cause.

 

Napsterbater wrote

my 2 660HD are randomly crashing and reporting disconnected, a simple reboot (POE switched off then on from switch) allows them to come online for 1-7 days roughly before crashing again.

 

 

When EAPs show "Disconnected", please check whether the EAP can still communicate with the controller, you may ping it if EAPs still get valid IP addresses.

Did you set VLAN/ACL on the controller?

Are there any abnormal statistics on EAPs?

Best Regards! >> Omada EAP Firmware Trial Available Here << >> Get the Latest Omada SDN Controller Releases Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#5
Options
Re:660HD Firmware 1.2.10, units going offline randomly until rebooted.
2024-01-31 18:40:58 - last edited 2024-01-31 18:43:49

Hank21 wrote

Hello @Napsterbater,

 

Thanks for reporting this issue to TP-Link business community!

 

May I know the firmware version of your controller? Do you also suffer the same issue on the EAP 1.2.9 firmware?

Just in case, please check first if there is a problem with unstable power supply, but OFC if the problem has not recurred after the downgrade, this can be ruled out as the cause.

 

Napsterbater wrote

my 2 660HD are randomly crashing and reporting disconnected, a simple reboot (POE switched off then on from switch) allows them to come online for 1-7 days roughly before crashing again.

 

 

When EAPs show "Disconnected", please check whether the EAP can still communicate with the controller, you may ping it if EAPs still get valid IP addresses.

Did you set VLAN/ACL on the controller?

Are there any abnormal statistics on EAPs?

  @Hank21 

 

The APs continued to crash on 1.2.9, I have reverted them to 1.1.1. I am at 2 days 1hr of uptime so a little early, but still monitoring. The APs are POE powered, not able to currently test another method, but if they stay stable on 1.1.1 that would rule it out. And of course these ran for 1.5+ years (w/reboot and power outages of course) on 1.1.1 with no issue and it didn't start until they went from 1.1.1 to 1.2.10.

Controller is on 5.13.23 Windows Server 2022

No response at ALL from the AP, even packet count from the switch port after a counter reset shows 0 packet received from the device over 15 mins, until rebooted.

 

The SSIDs have VLANs assigned/set, Mangement is Native VLAN "1", no EAP (or any) ACLs. I only have 2 EAP660HDs on this controller, no Swtiches Other APs or anything else.

  0  
  0  
#6
Options
Re:660HD Firmware 1.2.10, units going offline randomly until rebooted.
2024-02-01 20:36:05

  @Napsterbater Uptime is upto 3days 3hrs on 1.1.1, it is looking like something with 1.2.9 and 1.2.10 is causing the crashes.

  0  
  0  
#7
Options
Re:660HD Firmware 1.2.10, units going offline randomly until rebooted.
2024-02-02 01:35:16

Hi @Napsterbater,

 

To better assist you, I've created a support ticket via your registered email address, and escalated it to our support engineer to look into the issue. The ticket ID is TKID240202826, please check your email box and ensure the support email is well received. Thanks!

Once the issue is addressed or resolved, welcome to update this topic thread with your solution to help others who may encounter the same issue as you did.

Many thanks for your great cooperation and patience!

Best Regards! >> Omada EAP Firmware Trial Available Here << >> Get the Latest Omada SDN Controller Releases Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#8
Options
Re:660HD Firmware 1.2.10, units going offline randomly until rebooted.
2024-02-02 01:38:29

  @Hank21 

 

Recived and replying now.

Thanks.

  0  
  0  
#9
Options
Re:660HD Firmware 1.2.10, units going offline randomly until rebooted.
2024-02-02 01:48:17

Hi @Napsterbater

 

That's great! Please feel free to reply to the support email for further follow-up.

Best Regards! >> Omada EAP Firmware Trial Available Here << >> Get the Latest Omada SDN Controller Releases Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#10
Options
Re:660HD Firmware 1.2.10, units going offline randomly until rebooted.
2024-04-03 23:03:59

BTW, for anyone who finds this.

Support was useless.

No resolution, reverted the units to 1.1.1 and left them.

1.2.9 and 1.2.10 is useless.

  0  
  0  
#11
Options

Information

Helpful: 0

Views: 899

Replies: 19

Related Articles