ER605 Stand Alone Mode - OpenVPN clients lose internet with Full Mode enabled

ER605 Stand Alone Mode - OpenVPN clients lose internet with Full Mode enabled

ER605 Stand Alone Mode - OpenVPN clients lose internet with Full Mode enabled
ER605 Stand Alone Mode - OpenVPN clients lose internet with Full Mode enabled
2024-01-31 14:32:33 - last edited 2024-02-01 01:59:24
Model: ER605 (TL-R605)  
Hardware Version: V2
Firmware Version: 2.2.4 Build 20240119 Rel.44368

I have set up the router for OpenVPN, I get connected using a DDNS to reference my external IP. As soon as I connect a client their internet connection is dropped. I have tried both split and full tunnel modes. Not sure what's happening. Any help for a VPN newbie appreciated. I should also state that my TP Link router is sitting behind an ISP Router.

  0      
  0      
#1
Options
2 Accepted Solutions
Re:ER605 Stand Alone Mode - OpenVPN clients lose internet with Full Mode enabled-Solution
2024-01-31 18:05:15 - last edited 2024-02-01 01:59:24

  @MarkMH 

 

Does this problem applies to Android clients?

Have you read: https://community.tp-link.com/en/business/forum/topic/653224 ?

 

Cheers :)

Recommended Solution
  0  
  0  
#2
Options
Re:ER605 Stand Alone Mode - OpenVPN clients lose internet with Full Mode enabled-Solution
2024-02-01 11:16:46 - last edited 2024-02-01 11:16:51

  @RaRu Thanks so much for this - it was indeed an Android client and updating to adaptive for the comp-lzo setting in the opvn file did the trick.

RaRu wrote

  @MarkMH 

 

Does this problem applies to Android clients?

Have you read: https://community.tp-link.com/en/business/forum/topic/653224 ?

 

Cheers :)

 

Recommended Solution
  1  
  1  
#3
Options
2 Reply
Re:ER605 Stand Alone Mode - OpenVPN clients lose internet with Full Mode enabled-Solution
2024-01-31 18:05:15 - last edited 2024-02-01 01:59:24

  @MarkMH 

 

Does this problem applies to Android clients?

Have you read: https://community.tp-link.com/en/business/forum/topic/653224 ?

 

Cheers :)

Recommended Solution
  0  
  0  
#2
Options
Re:ER605 Stand Alone Mode - OpenVPN clients lose internet with Full Mode enabled-Solution
2024-02-01 11:16:46 - last edited 2024-02-01 11:16:51

  @RaRu Thanks so much for this - it was indeed an Android client and updating to adaptive for the comp-lzo setting in the opvn file did the trick.

RaRu wrote

  @MarkMH 

 

Does this problem applies to Android clients?

Have you read: https://community.tp-link.com/en/business/forum/topic/653224 ?

 

Cheers :)

 

Recommended Solution
  1  
  1  
#3
Options

Information

Helpful: 0

Views: 367

Replies: 2

Related Articles