EAP683 LR with AX73 no seamless roaming

EAP683 LR with AX73 no seamless roaming

EAP683 LR with AX73 no seamless roaming
EAP683 LR with AX73 no seamless roaming
2024-02-14 18:04:29 - last edited 2024-02-18 08:51:19
Model: EAP683 LR   Archer AX73  
Hardware Version: V1
Firmware Version: 1.0.0 Build 20230710 Rel. 64362(4555)

Hello,
I have the Archer AX73 six times and now an EAP683 LR.
The seamless transition between the individual AX73s works perfectly.

 

As of today I have connected the EAP683 LR with Poe+.
Unfortunately, the seamless transition no longer works with the AX73.
So my cell phone, for example keeps trying to connect to one of the AX73s, no matter how close I am to the EAP683 LR.

 

Unfortunately, this doesn't work at all?

 

The six Archer AX73 are configured as “access points” and connected to the network via a WAN port.
The one EAP683 LR via Poe+ on a TP-Link 8 port Poe switch.

  0      
  0      
#1
Options
2 Accepted Solutions
Re:EAP683 LR with AX73 no seamless roaming-Solution
2024-02-14 21:04:54 - last edited 2024-02-18 08:51:19

  @andrej_99 

 

The product lines do not intertwine with the Fast Roaming protocol.  They do not automatically talk to each other.  

 

They also both probably two different radiation patterns.  So you could have signal gaps there.

 

When you intertwine two products from two different product lines... you will need to do some manual configs to get seamless roaming to work properly.  

 

 

I can not teach anyone anything - I can only make them think - Socrates
Recommended Solution
  0  
  0  
#2
Options
Re:EAP683 LR with AX73 no seamless roaming-Solution
2024-02-15 06:31:36 - last edited 2024-02-18 08:51:38

  @andrej_99 

 

there's not much you can do about this, it's two different systems that don't talk to each other.
the only thing you can do is set the same SSID and the same encryption and password, and you can try setting minimum RSSI to -67 to see if that helps.


 

Recommended Solution
  1  
  1  
#4
Options
3 Reply
Re:EAP683 LR with AX73 no seamless roaming-Solution
2024-02-14 21:04:54 - last edited 2024-02-18 08:51:19

  @andrej_99 

 

The product lines do not intertwine with the Fast Roaming protocol.  They do not automatically talk to each other.  

 

They also both probably two different radiation patterns.  So you could have signal gaps there.

 

When you intertwine two products from two different product lines... you will need to do some manual configs to get seamless roaming to work properly.  

 

 

I can not teach anyone anything - I can only make them think - Socrates
Recommended Solution
  0  
  0  
#2
Options
Re:EAP683 LR with AX73 no seamless roaming
2024-02-15 00:01:39

  @KimcheeGUN 

I have connected all access points and the EAP via LAN, there should not be a connection via WLAN.

 

What manual configuration do I have to do with the AX73 and EAP683?

  0  
  0  
#3
Options
Re:EAP683 LR with AX73 no seamless roaming-Solution
2024-02-15 06:31:36 - last edited 2024-02-18 08:51:38

  @andrej_99 

 

there's not much you can do about this, it's two different systems that don't talk to each other.
the only thing you can do is set the same SSID and the same encryption and password, and you can try setting minimum RSSI to -67 to see if that helps.


 

Recommended Solution
  1  
  1  
#4
Options

Information

Helpful: 0

Views: 354

Replies: 3

Related Articles