EAP110 problem slow upload

EAP110 problem slow upload

EAP110 problem slow upload
EAP110 problem slow upload
2024-04-03 17:37:10
Model: EAP110  
Hardware Version: V4
Firmware Version: 5.0.4

 

https://community.tp-link.com/en/business/forum/topic/598000 "I had EXACTLY the same issue.  If the IPv6 thing doesn't work, trying changing the EAP110 radio settings from b/g/n mixed  (default) to just b/g mixed.  That solved it for me after weeks of head-scratching."

 

Has a solution been found?

  0      
  0      
#1
Options
4 Reply
Re:EAP110 problem slow upload
2024-04-03 19:55:08

Thanks for sharing your solution! It's great to hear that changing the SSSTok radio settings resolved the issue for you. This could be really helpful for others facing similar problems with their EAP110.

  0  
  0  
#2
Options
Re:EAP110 problem slow upload
2024-04-07 03:04:26

 

sbaramax wrote

 

https://community.tp-link.com/en/business/forum/topic/598000 "I had EXACTLY the same issue.  If the IPv6 thing doesn't work, trying changing the EAP110 radio settings from b/g/n mixed  (default) to just b/g mixed.  That solved it for me after weeks of head-scratching."

 

Has a solution been found?

Hi @sbaramax 

Are you using the controller to manage the EAP? Could you help to share more details about the issue?

Best Regards! >> Omada EAP Firmware Trial Available Here << >> Get the Latest Omada SDN Controller Releases Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#3
Options
Re:EAP110 problem slow upload
2024-04-07 08:43:07

  @Hank21 

I have an Omada OC200 controller that manages about 30 EAPs.

Problem: Some mobile devices when connected only to the eap110 and eap115wall have an upload rate lower than 0.1 mbps. if they are connected to the eap115 and eap235 they also work in upload.

Solution: on all eap110 and eap115wall I set the option from automatic to mix b/g in the radio settings. the problem now is: the speed in mix b/g is noticeably slower (54 mbps and no longer 300 mbps).

So I ask if a solution to this bug has been found. Thank you.

  0  
  0  
#4
Options
Re:EAP110 problem slow upload
2024-04-20 15:10:57

  @sbaramax I came to a conclusion:
I have three different sites where EAP110s are mounted, all of them have the same problem of slow connection and continuous disconnections. therefore I can argue that the EAP110s are no longer compatible with the management standards of the omadaOC200. the company should admit this instead of continually glossing over it.

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 154

Replies: 4

Related Articles