Multi-VLANs (tagged) over LAG/LACP link on T2600G-28TS 3.0
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Multi-VLANs (tagged) over LAG/LACP link on T2600G-28TS 3.0
Model:
T2600G-28TS(TL-SG3424)
Hardware Version: V3
Firmware Version: 3.0.3 Build 20181101 Rel.42543(s)
Hello,
I successfully configured my switch to use LAG(LACP) with 1 untagged VLAN per LAG, and everything works quite fine.
The problem is that I cannot make it work with multi-VLAns (tagged) per LAG: I'm starting to suspect this is not supported.
Can anybody confirm (or debunk) my suspect?
Here is my current config (only relevant parts):
#############################################
!T2600G-28TS
#
vlan 22
name "lab"
#
vlan 33
name "storage"
#
hostname "garage"
location "DK"
contact-info "GFcyborg"
serial_port baud_rate 38400
#
logging file flash
logging file flash level 4
#
...
#
jumbo-size 9216
#
...
#
spanning-tree
spanning-tree mode rstp
#
ipv6 routing
#
#
port-channel load-balance src-dst-ip
lacp system-priority 0
#
loopback-detection
#
#
interface port-channel 1
description "Reserved:uplink"
duplex auto
shutdown
#
...
#
interface port-channel 3
description "NASo/vlan33"
duplex auto
switchport general allowed vlan 33 untagged
switchport pvid 33
no switchport general allowed vlan 1
spanning-tree
loopback-detection
#
...
#
interface port-channel 5
description "Prolax/vlan33"
duplex auto
switchport general allowed vlan 33 untagged
switchport pvid 33
no switchport general allowed vlan 1
spanning-tree
loopback-detection
#
interface vlan 1
ip address-alloc dhcp
description "family net"
ipv6 enable
#
interface vlan 22
ip address 10.22.2.4 255.255.255.0
description "lab net"
ipv6 enable
#
interface vlan 33
ip address 10.33.3.4 255.255.255.0
description "storage net"
ipv6 enable
#
interface gigabitEthernet 1/0/1
description "Up: UDM/p2_eth1"
eee
spanning-tree
ip igmp snooping immediate-leave
loopback-detection
#
interface gigabitEthernet 1/0/2
description "Up: UDM/p3_eth2"
eee
switchport general allowed vlan 22 untagged
switchport pvid 22
no switchport general allowed vlan 1
spanning-tree
ip igmp snooping immediate-leave
loopback-detection
#
...
#
interface gigabitEthernet 1/0/5
description "Naso/p1_eth0"
eee
spanning-tree
ip igmp snooping immediate-leave
loopback-detection
#
interface gigabitEthernet 1/0/6
description "Naso/p2_eth1"
eee
switchport general allowed vlan 22 untagged
switchport pvid 22
no switchport general allowed vlan 1
spanning-tree
ip igmp snooping immediate-leave
loopback-detection
#
interface gigabitEthernet 1/0/7
description "Naso/p3_eth2"
eee
switchport general allowed vlan 33 untagged
switchport pvid 33
spanning-tree
ip igmp snooping immediate-leave
channel-group 3 mode active
lacp port-priority 0
loopback-detection
#
interface gigabitEthernet 1/0/8
description "Naso/p4_eth3"
eee
switchport general allowed vlan 33 untagged
switchport pvid 33
spanning-tree
ip igmp snooping immediate-leave
channel-group 3 mode active
lacp port-priority 0
loopback-detection
#
...
#
interface gigabitEthernet 1/0/13
description "Prolax/enp3s0f0"
eee
spanning-tree
ip igmp snooping immediate-leave
loopback-detection
#
interface gigabitEthernet 1/0/14
description "Prolax/enp3s0f1"
eee
switchport general allowed vlan 22 untagged
switchport pvid 22
no switchport general allowed vlan 1
spanning-tree
ip igmp snooping immediate-leave
loopback-detection
#
interface gigabitEthernet 1/0/15
description "Prolax/enp4s0f0"
eee
switchport general allowed vlan 33 untagged
switchport pvid 33
spanning-tree
ip igmp snooping immediate-leave
channel-group 5 mode active
lacp port-priority 0
loopback-detection
#
interface gigabitEthernet 1/0/16
description "Prolax/enp4s0f1"
eee
switchport general allowed vlan 33 untagged
switchport pvid 33
spanning-tree
ip igmp snooping immediate-leave
channel-group 5 mode active
lacp port-priority 0
loopback-detection
#
...
end
##################################