TL-MR3420 Router with ZTE MF823 modem - No connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-MR3420 Router with ZTE MF823 modem - No connection
TL-MR3420 Router with ZTE MF823 modem - No connection
2017-09-05 01:59:08
Model :

Hardware Version :

Firmware Version :

ISP :

Hi,

I'm using the TL-MR3420 router with the ZTE MF823 USB modem.
I'm using a brand new 4G sim card from Three UK.

The modem works fine in a windows 10 laptop and automatically gets a connection when plugged in.
The router see's the modem fine (shows "Identify successfully" in the web ui of the router). Its also in the compatibility list.
I choose the following:

Location: United Kingdom
Mobile ISP: 3
Connection Mode: Connect Automatically
Authentication Type: Auto

The router never connects to the internet.
I have the latest firmware as well.

Can anyone help me with this?

Thanks
0
0
#1
Options
1 Reply
Re:TL-MR3420 Router with ZTE MF823 modem - No connection
2017-09-26 16:11:42
Normally need to type in the APN correctly in the interface to get internet. Go to Network > 3G/4G, click Advanced, check " Set the Dial Number, APN, Username and Password manually" then type them in. Check those information with your ISP(3) and make sure they are correct. Save it and see if you can get IP address in Status page 3G4G part.
0
0
#2
Options