TP-link Archer C1200 V1

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TP-link Archer C1200 V1

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TP-link Archer C1200 V1
TP-link Archer C1200 V1
2017-09-13 01:01:02
Model :

Hardware Version :

Firmware Version :

ISP :

Hello All, We have this primary router at work, the Archer C1200 V1 , our ISP says our Modem/Internet service is fine, our router drops the internet connection on a regular basis , ( the orange light goes on, then later goes back to green) the modem is connected into the wan port on the Router and in turn one of the yellow ethernet ports is used to go to our 16 port Tp-link switch . does anyone know a possible fix for this situation?

Thank you.

Graham
  0      
  0      
#1
Options
5 Reply
Re:TP-link Archer C1200 V1
2017-09-15 14:45:22
Though your ISP said the modem is fine, actually test it by connecting a computer to the modem directly through cable, make sure there is internet access after the router drops. If internet is fine through the modem, then check the firmware version of the tplink router to see if it's the latest or not.
  0  
  0  
#2
Options
Re:TP-link Archer C1200 V1
2017-10-26 22:51:49
I have the same problem. Pinging the router shows that the delay is at the router. Also a WINMRT shows that the delay starts at the first hop.Did you find a fix for this problem already?
  0  
  0  
#3
Options
Re:TP-link Archer C1200 V1
2019-02-21 10:36:44

Same problem for me with the last firmware

  0  
  0  
#4
Options
Re:TP-link Archer C1200 V1
2020-05-22 22:04:35 - last edited 2020-05-22 22:05:27

@sagecomputers 

 

Observe to see if the router gets hot or any heat issue. Next, try reducing the WiFi Transmit Power to low and see if the router is any cooler. Furthermore, turn off the WiFi signal all together and observe if the router is cooler than before.

 

I have an Archer C1200 V1, and noticed the router was very hot. Yes, the router rebooted every so often. I had to use a USB fan to cool the router. However, I decided to investigate further why this is. First, I reduced the WiFi Transmit Power to low and noticed the router is cooler. Next, I turned off the WiFi completely and the router is much cooler. Finally, I reset the Transmit Power back to high and sure enough, the heat was tremendous and a USB fan is needed to cool the router (using the router USB port).

 

Additionally, the Archer C1200 V3 has a newer firmware, released on 5/13/2020. Possibly ask tp-link support for firmware release for V1/V2.

 

I hope the above helps you troubleshoot the issue.

  0  
  0  
#5
Options
Re:TP-link Archer C1200 V1
2020-05-22 22:05:53

@DroYze 

 

The Archer C1200 V3 has a newer firmware, released on 5/13/2020. Possibly ask tp-link support for firmware release for V1.

  0  
  0  
#6
Options

Information

Helpful: 0

Views: 697

Replies: 5

Related Articles