AV1000 slower than AV500

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AV1000 slower than AV500
AV1000 slower than AV500
2017-09-28 18:24:19
Model :

Hardware Version :

Firmware Version :

ISP :

Im using since yesterday the TL-PA7010P KIT. The Connection Speed is the half of the AV500 TL-PA4010P KIT and the Ping is more then x2...Anyone know how to fix the problem because normally the AV1000 should run better then the AV500 and not that much slower?..
0
0
#1
Options
3 Reply
Re:AV1000 slower than AV500
2017-09-29 17:22:51
The connection speed depends on the electricity quality in your house, you can refer to this link to see how to improve the connection rate: http://www.tp-link.com/en/faq-409.html
0
0
#2
Options
Re:AV1000 slower than AV500
2017-09-29 18:13:46
True ... but still - AV500 technology uses the same wiring as AV1000 (both are single-media, non-MIMO unlike AV1200 or AV2000), the difference being the expanded frequency range on AV1000. So if anything, AV1000 has a broader frequency range on the exact same wiring, so it should under no circumstances come out worse than AV500.

BlenDx3, you may see that the AV1000 kind of learn the wiring quality during the first few hours of operation, so wirespeed will go up a bit after the initial readings.
0
0
#3
Options
Re:AV1000 slower than AV500
2017-10-04 03:31:45
What is the firmware version? Have you got mixed device types plugged in?
0
0
#4
Options