TL-PA9020P no DHCP

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-PA9020P no DHCP
TL-PA9020P no DHCP
2017-10-13 21:02:02
Model :

Hardware Version :

Firmware Version :

ISP :

I'm using TL-PA9020P Kit UK V1.0 updated to the latest firmware as of today.

Configuration is Router(DHCP server)->Netgear Switch->Powerline->Powerline->Netgear switch->Computer
If I configure the computer to IPv4 via DHCP then it comes back after a few seconds saying the DHCP server cannot be contacted.
Fixed IPs and it all works perfectly well.
Are these powerlines supposed to be able to pass DHCP requests and replies?
If so they don't appear to be working.
Can't see any config items in the utility that look like they're related to DHCP/broadcast etc.

Somewhat disappointed really as not having a working DHCP link is going to be painful.
I've got a feeling the DHCP requests are reaching the DHCP server but the replies aren't getting back.
Haven't gone to the trouble of wiresharking each end as I'd thought I'd ask here first to see if it's a known problem.

All the other stuff is working and with fixed IPs the powerlines appear to work perfectly well - makes me wonder if other ethernet packets are being dropped though (like WOL).
0
0
#1
Options
2 Reply
Looks ok now
2017-10-15 02:17:09
Looks like everything is working now. The only thing I can think of is that I didn't properly reset one of the powerlines after upgrading to the latest firmware.
That would explain why the DHCP requests were working in one direction I guess.
0
0
#2
Options
Re:TL-PA9020P no DHCP
2017-10-18 15:49:03
Good share ;)
0
0
#3
Options