[TL-WR941HP] Discrepancy of hardware version between the label and admin interface. Which is the correct one?

[TL-WR941HP] Discrepancy of hardware version between the label and admin interface. Which is the correct one?
[TL-WR941HP] Discrepancy of hardware version between the label and admin interface. Which is the correct one?
2018-02-09 17:44:42
I have TL-WR941HP wifi router, currently my laptop that uses Intel dual band wireless-AC 8260 card has random disconnecting issue with the router. I'm suspecting this is because of the WPS being always enabled. This is hinted on when the first time connecting to the wifi ssid, it prompts for the pin code rather than the security key.

I can't find a way to disable the WPS in the admin interface (192.168.0.1). So I'm thinking maybe the latest firmware will have an option to disable the WPS and the pin code? So I'm planning to update the firmware.

However I found the hardware version on the label under the router and the hardware version showed in the admin interface are not same. The label said the hardware version is v2.0 while the admin interface said it's v1.0. Please check the attached images below.

1) Admin interface






2) Sticker label






My question is simple: which version is the correct one? Is it v1.0 or v2.0 ?

Also, another question: is there a way to disable the WPS in TL-WR941HP?

Update:
About disabling WPS, I have found the way, it is from "System Tools" -> "System Parameters" menu, there is an "Enable WPS" checkbox there.
I disabled the WPS from there and now the disconnecting issue has been solved. So it seems it's really WPS issue, not firmware issue.

Update 2:
Got answer from the tech support through email about the hardware version, they said the sticker label is the correct one.
0
0
#1
Options
11 Replies
Re:[TL-WR941HP] Discrepancy of hardware version between the label and admin interface. Which is the correct one?
2018-02-25 22:39:57
First question : me too(same)
Last question : you can disable WPS there ....

0
0
#2
Options
Re:[TL-WR941HP] Discrepancy of hardware version between the label and admin interface. Which is the correct one?
2018-02-25 23:14:53
My question is simple: which version is the correct one? Is it v1.0 or v2.0 ? ---> me too

Also, another question: is there a way to disable the WPS in TL-WR941HP? ---> u can turn off WPS there ...

0
0
#3
Options
Re:[TL-WR941HP] Discrepancy of hardware version between the label and admin interface. Which is the correct one?
2018-02-28 16:07:24
^About turning off WPS, that's not the correct way. I have found the correct way is from the "System Tools" -> "System Parameters" menu, there is an "Enable WPS" checkbox there. It' such a terrible design that the setting is hidden like that.
0
0
#4
Options
Re:[TL-WR941HP] Discrepancy of hardware version between the label and admin interface. Which is the correct one?
2018-02-28 21:55:09

hendiro wrote

^About turning WPS, that's not the correct way. I have found the correct way is from the "System Tools" -> "System Parameters" menu, there is an "Enable WPS" checkbox there. It' such a terrible design that the setting is hidden like that.


Are you test feature VPN with PPTP ? I tried connect VPN with PPTP not working but when I use OpenVPN its work. .... thanks
0
0
#5
Options
Re:[TL-WR941HP] Discrepancy of hardware version between the label and admin interface. Which is the correct one?
2018-03-01 00:41:01
I have same problem, and i want to know if vendor fake to me or whats real Vx of router
0
0
#6
Options
Re:[TL-WR941HP] Discrepancy of hardware version between the label and admin interface. Which is the correct one?
2018-03-01 15:09:49
@tungnt
Sorry I don't use VPN.

About the hardware version, I emailed the tech support, they said the correct version is the one showed on the sticker label, so the correct version is V2 in my case.
0
0
#7
Options
Re:[TL-WR941HP] Discrepancy of hardware version between the label and admin interface. Which is the correct one?
2018-03-02 21:42:42

hendiro wrote

@tungnt
Sorry I don't use VPN.

About the hardware version, I emailed the tech support, they said the correct version is the one showed on the sticker label, so the correct version is V2 in my case.


Thanks @hendiro..... about VPN resovled when I use PPTP.
0
0
#8
Options
Re:[TL-WR941HP] Discrepancy of hardware version between the label and admin interface. Which is the correct one?
2018-03-06 16:39:51
Hi,

I also emailed the TP-LINK support, they said it is V2, and the hardware info will be corrected when we upgrade to the latest firmware 171225 for V2.
https://www.tp-link.com/id/download/TL-WR941HP_V2.html#Firmware
0
0
#9
Options
Re:[TL-WR941HP] Discrepancy of hardware version between the label and admin interface. Which is the correct one?
2018-03-06 22:02:18

uutommi wrote

Hi,

I also emailed the TP-LINK support, they said it is V2, and the hardware info will be corrected when we upgrade to the latest firmware 171225 for V2.
https://www.tp-link.com/id/download/TL-WR941HP_V2.html#Firmware


oh thanks but my location not available this firmware..... https://www.tp-link.com/vn/download/TL-WR941HP.html#Firmware
0
0
#10
Options
Re:[TL-WR941HP] Discrepancy of hardware version between the label and admin interface. Which is the correct one?
2018-03-09 17:28:17
It's ok to update to 17225 on your router, thay are all UN version, so no problem to update it.

tungnt wrote

oh thanks but my location not available this firmware..... https://www.tp-link.com/vn/download/TL-WR941HP.html#Firmware
0
0
#11
Options