OpenVPN at Archer C60 - lst certificate after restart

OpenVPN at Archer C60 - lst certificate after restart
OpenVPN at Archer C60 - lst certificate after restart
2018-02-21 15:56:21
Model : Archer C60

Hardware Version :

Firmware Version :

ISP :

Hello, I have the last firmware and I want to use OpenVPN connection with the router. The connection can be established and works fine. Untill the router is restarted. After restart, the certificate is lost and the connection cannot be established again. Can you confirm the behavior or help? Thank you!

1. Certificate generated, OpenVPN settings saved:





2. after restart, certificate is lost:


1
1
#1
Options
19 Replies
Re:OpenVPN at Archer C60 - lst certificate after restart
2018-03-16 15:44:02
Hi, I got the beta from tplink. Problem fixed.
C60 V2_EU
http://support.tp-link.com/f/84a6600784/?dl=1
0
0
#2
Options
Re:OpenVPN at Archer C60 - lst certificate after restart
2018-03-16 18:11:15
I have got some beta too. What about an OpenVNP connection, it can be established but for a while only and then it is gone. The connection does not work too and it is not possible to browse and work with devices. I will test your firmware. Thank you.
0
0
#3
Options
new firmware
2018-06-16 14:43:59
This firmware does not work. The certificate is not lost after a restart, but the wireless connection becomes inactive and does not work.
0
0
#4
Options
Re:OpenVPN at Archer C60 - lst certificate after restart
2018-06-19 13:36:47

shizko wrote

This firmware does not work. The certificate is not lost after a restart, but the wireless connection becomes inactive and does not work.


Is the 2.4G or 5G wireless connection?
Do you mean you even can't detect the signal?

Try to set a fixed wireless channel to see whether it works.
0
0
#5
Options
Re:OpenVPN at Archer C60 - lst certificate after restart
2018-09-02 15:07:36
Hi all, I am having the same problem. After reboot the router loosing its openvpn settings/certificate, so I have to re-generate it again.Do you guys have any fix for that? Thanks
0
0
#6
Options
Re:OpenVPN at Archer C60 - lst certificate after restart
2018-09-02 15:09:51
Hi all,Any fix for this? I have the same problem. After restart openvpn settings/certificate is gone.
0
0
#7
Options
Re:OpenVPN at Archer C60 - lst certificate after restart
2019-01-09 21:04:12

I have exacty the same problem with C60 - loosing OpenVPN certificate after restart.

 

The above link unfortunatelly doesn't work anymore... Can somebody provide this beta firmware mentioned in the first reply?

 

Thanks

0
0
#8
Options
Re:OpenVPN at Archer C60 - lst certificate after restart
2019-09-19 16:22:27

@Hooonza Estou com o mesmo problema. e nao vou ficar aguardando boa vontade de correcao. Estou pulando para o Routers da Assus. Infinitamente mais fiel ao que se propoe.

0
0
#9
Options
Re:OpenVPN at Archer C60 - lst certificate after restart
2019-09-23 19:42:43

I am having this problem as well. OpenVPN certificate is gone after router reboot. Is there any fix for this?

 

Hardware: Archer C60 v2.0 

Firmware: 2.0.0 Build 20161206 rel.54846

0
0
#10
Options
Re:OpenVPN at Archer C60 - lst certificate after restart
2019-10-25 11:07:31

@bones403 

 

 

Me too...

 

TP-Link please help us.

0
0
#11
Options