I cant connect My tp link mr3020 to my samsung smart tv

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

I cant connect My tp link mr3020 to my samsung smart tv

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
I cant connect My tp link mr3020 to my samsung smart tv
I cant connect My tp link mr3020 to my samsung smart tv
2018-03-13 22:40:50
Model :
Mr3020
Hardware Version :
V1
Firmware Version :

ISP :
White
I cant connect My tp link mr3020 to my samsung smart tv I just bought a smart tv samsung 2017 wifi integret, but it dosent connect whith my tp link...mode repeater...when i use my tp link mr3020 whith an 4g usb dougler it work whith the tv..but when i put it mode repeater wisp my tv see it but cant be connect whith it..and it work with my computer and phone very well
File:
20180313_141148.jpgDownload
20180311_235139.jpgDownload
20180313_141051.jpgDownload
  0      
  0      
#1
Options
5 Reply
Re:I cant connect My tp link mr3020 to my samsung smart tv
2018-03-14 17:25:32
When it's working as repeater, can your computer, cell phone or other device connect to the wireless network?
  0  
  0  
#2
Options
Re:I cant connect My tp link mr3020 to my samsung smart tv
2018-03-15 04:44:27
Yes my tp link is working as a repeater whith the computer and the fone whith out a probleme...
  0  
  0  
#3
Options
Re:I cant connect My tp link mr3020 to my samsung smart tv
2018-03-16 10:26:56
Maybe reboot your tv, try again. Check IP address, default gateway and DNS. If no valid IP address, manually type it in
  0  
  0  
#4
Options
Re:I cant connect My tp link mr3020 to my samsung smart tv
2018-03-17 01:17:20
I already did all of that .. and its not connecting whith the Télévision
  0  
  0  
#5
Options
Re:I cant connect My tp link mr3020 to my samsung smart tv
2018-03-17 02:11:27
Your last image shows that your IP address and default gateway are the same. (They shouldn't be)

Change the TV IP address to 192.168.1.50 or 192.168.1.150
Let the default gateway remain as 192.168.1.1


If that didn't work out, it may be because the default gateway is wrong. tplink mifi default gateways are usually 192.168.0.1 (note the zero there)

So try:
default gateway: 192.168.0.1
TV IP: 192.168.0.50 or 192.168.0.150
  0  
  0  
#6
Options

Information

Helpful: 0

Views: 1050

Replies: 5

Related Articles