WR841ND V10 no 40MHz bandwith

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
WR841ND V10 no 40MHz bandwith
WR841ND V10 no 40MHz bandwith
2018-05-10 21:33:36
Model : WR841ND

Hardware Version : V10

Firmware Version : 3.16.9 Build 150310 Rel.55295n

ISP :

Hello,

I just recognized, that my 1,5year old router does only use 20MHz bandwith, no matter that i set it to auto or 40MHz...
My laptop connection properties show also that it connects with 802.11g.

I tried some settings, various channels, etc. but no success.

The interesting thing is, that i have other TP-Link products (741, 801, 901) and all of they do use 40Mhz. So when my laptop connects to the 741, then the conn. properties shows 802.11n.

Is my 841 faulty, or there is some special setting, to get 40Mhz? (Although I do not think so, because on all the other devices it works simply)

(I use WifiAnalyzer app too, and it also shows that only 20MHz is used)

Thanks
Grg
  0      
  0      
#1
Options
4 Reply
Re:WR841ND V10 no 40MHz bandwith
2018-05-11 14:31:27
If your laptop is connecting to TL-WR741N, it will show it connects with 802.11n?
You can try to reset TL-WR841N to see whether it can works.
  0  
  0  
#2
Options
Re:WR841ND V10 no 40MHz bandwith
2018-05-11 15:09:53
Yes, connected to the WR741 it connects with 11n.

I did factory reset to the WR841, and now it works with 40MHz too.

I wonder why this was happening, mostly because i did a backup of my settings before resetting, and when i restored my settings, 40MHz was gone again, and the router working only on 20MHz.
But i dont have something special in my settings, only mac filtering, and some settings in port forwarding(however i no longer need these )...

And I thought (badly), that the bandwidth and the protocol are related (20MHz/b,g and 40MHz/n) but that is not the case, because i turned the WR741 to 20Mhz for something, and the laptop still connected with 11n.
So it seems, that my WR841 is stucked for something in 11g mode and 20MHz, at least since a half year...

(I did not notice it so far, because i have only an internet connection of 10-15Mbps, so 11g fits it plenty :) )
  0  
  0  
#3
Options
Re:WR841ND V10 no 40MHz bandwith
2018-05-11 21:58:38
Well... now i found the setting that caused the problem:

It is the WMM option in wireless advanced. I have this unchecked, because my Acer laptop freezes the router when WMM was enabled. (I read about that somewhere, that some QCA64x4A equipped laptops have this problem, and maybe disabling WMM solve this. For me it does)

Today i experimenting with my WR841 while watching WifiAnalyzer app on my phone, and by default WMM is enabled, so i unchecked, and in a few seconds i saw that the bandwidth is 20MHz, then i checked it, and it changed to 40Mhz.

Then i checked on my laptop, when WMM is disabled the connection properties shows 11g, when WMM enabed then 11n.

Now i do some more experimenting with all of my TP-Link devices, and the result is the following:

WR841ND V10: WMM enabled 40Mhz, laptop shows 11n, WMM disabled 20MHz laptop shows 11g

WR941ND V5, WR741ND V2, WA801ND V1, WA901ND V2: WMM setting doesn't affect the bandwidth, so when i manually select 20/40MHz then all 4 devices uses 40 MHz and laptop shows 11n, when i select 20MHz the laptop shows still 11n!
  0  
  0  
#4
Options
Re:WR841ND V10 no 40MHz bandwith
2018-05-28 02:32:20
Hmmm... its sad, that nobody had a suggestion or solution from tplink, for a 2 yo old routers problem....

But fortunatelly there are some third party fw-s... So is upgraded to Gargoyle fw, and my problem is gone, moreover, the laptop not freezes the router ever since.

(And -but it's off topic-, i use Gargoyle fw too on my WR1043ND v1, because with the original fw it always freezes, but again no solution from tp link, although this was a known problem...)
  0  
  0  
#5
Options