TP-LINK TL-WPA4220 AV500 no reset possible, only one LED is blinking

TP-LINK TL-WPA4220 AV500 no reset possible, only one LED is blinking
TP-LINK TL-WPA4220 AV500 no reset possible, only one LED is blinking
2018-06-15 22:18:12
Model : TL-WPA4220KIT

Hardware Version : Not Clear

Firmware Version : unknown

ISP : t-online

Hello

I've bought following adapter for my powerline network TP-LINK TL-WPA4220 AV500.

But the only things after plug in to the socket is a flashing Power-LED. Not reset or pairing possible.
Also a wired connection to the management utility doesn't work.

Any ideas guys? Thanks for your support.
Alex
0
0
#1
Options
2 Replies
Re:TP-LINK TL-WPA4220 AV500 no reset possible, only one LED is blinking
2018-07-06 22:55:09
Got the same problem BUT after trying to update it (if this is the reason that it got kapput then TP sucks ass)
Details: The "main one" is working fine (the one connected to my TD-W8960N router via rg45). The leds of that one work Fine. I press "pair" for 1 second and the Power led blinks for 120 seconds which is what it is supposed to do (to give time to go press on the pair button of the other extender).
PROBLEM; the other extender isn't pairing. WHen I press the pair button, the Power led blinks 3 times, then goes back to steady on. Meanwhile, the Powerline led blinks for 2-3 times in 1 second, breaks for another second and keeps just blinking like that.

I know that the blinking Powerline means that it's transfering data... BUT TO FUCKING what? Tp link really sucks. I'm way better on a chinese generic extender. Paying Brand Price for this piece of crap is Laughable
0
0
#2
Options
Re:TP-LINK TL-WPA4220 AV500 no reset possible, only one LED is blinking
2018-07-06 22:56:00
Oh great, Moderators to approve posts... AKA, Censorship in the forums. Amazing.. go ahead and denie this one too mr moderator
0
0
#3
Options