Fast Roaming issues

Fast Roaming issues
Fast Roaming issues
2018-07-27 16:47:56
Model :

Hardware Version :

Firmware Version :

ISP :

Hello

Fast Roaming seems to be a great function, ideal for the mesh networks. From what I gather, it allows clients to more seamlessly move onto the next node instead of keeping a hold of the original under weak signal.

I activated it, however, two of my devices refuse to connect. One is my car, Ford Focus Sync 3 (not that necessary I guess. Interestingly, its wifi shows all three nodes as a wifi option). The other, most importantly, is my TV which is an LG SJ800 only a few months old. It connects perfectly fine when Fast Roam is off, but it fails to connect when it is on (I have forgot the network and tried reconnecting to no avail).

Im just wondering if anyone else has had any issues with clients, if there are any known issues etc

thank you
0
0
#1
Options
4 Replies
Re:Fast Roaming issues
2018-07-29 12:13:38
I have these same issues with a LG UJ6300.
0
0
#2
Options
Re:Fast Roaming issues
2018-07-29 22:59:04
You need "FORGOT" network on device. it's mandatory. After reconnect on network.
0
0
#3
Options
Re:Fast Roaming issues
2018-07-30 00:07:55

leogz wrote

You need "FORGOT" network on device. it's mandatory. After reconnect on network.
I tried this. But, even after forgot the network the TV and another old device that I have don't connect.
0
0
#4
Options
Re:Fast Roaming issues
2018-07-30 02:06:52

marco.msantana wrote

I tried this. But, even after forgot the network the TV and another old device that I have don't connect.


Try rename your wireless network....

And look this; https://lgcommunity.us.com/discussion/256/49uj6300-won-t-consistently-connect-to-wifi-network
0
0
#5
Options