TP-WPA8630P - Loss of connecton / tpPLC Utility ?

TP-WPA8630P - Loss of connecton / tpPLC Utility ?
TP-WPA8630P - Loss of connecton / tpPLC Utility ?
2018-07-28 17:32:24
Model : TP-WPA8630P Kit (8630P + 8030P)

Hardware Version :

Firmware Version :


Hello,

Like many of us here, I'm experiencing losses of connection with my powerline adapters.
I tried some things to fix this to no avail.
- Disable the Leds
- Changing the ip addresses to static
- Hard resets
- ...

While searching I found that I can disable the power savings and/or mimo options on my devices, and that might solve my issues.

However the tpPLC Utilty for windows (PowerLineUtility_Win_180607) does not work on my computer. (Win7 64bits - latest security patch, winpcap installed and running, ...)
It installs fine, but there's nothing when I try to launch it. Reboot doesn't fix anything obviously, neither does the compatibility mode nor the execution as admin.

Has anyone found himself in a similar situation, and is there a fix for that ?
0
0
#1
Options
11 Replies
Re:TP-WPA8630P - Loss of connecton / tpPLC Utility ?
2018-07-30 16:21:53
Hi, exactly, I have the same issue and would be glad to know some possible solutions. Any ideas to fix it?
0
0
#2
Options
Re:TP-WPA8630P - Loss of connecton / tpPLC Utility ?
2018-07-30 18:14:38
Same win7 64 same Problem but the 8030P. Cannot access any kind of preferences via tpPLC



0
0
#3
Options
Re:TP-WPA8630P - Loss of connecton / tpPLC Utility ?
2018-07-31 17:16:13
Well at least you can actually run the utility program (:

This is unbelievably sad for such a company.
Everyone has problems, no communication and no fixes whatsoever.
0
0
#4
Options
Re:TP-WPA8630P - Loss of connecton / tpPLC Utility ?
2018-08-01 02:31:22
Same problem. Found out toPLC utility requires flash. Instal flash in your browser, then run the utility. Worked for me.
0
0
#5
Options
Re:TP-WPA8630P - Loss of connecton / tpPLC Utility ?
2018-08-01 11:42:52

brolio wrote

Well at least you can actually run the utility program (:

This is unbeliably sad for such a company.
Everyone has problems, no communication and no fixes whatsoever.


don't have any error message when you can't install it successfully?

try finkjsc's advice.good luck.
0
0
#6
Options
Re:TP-WPA8630P - Loss of connecton / tpPLC Utility ?
2018-08-04 17:41:34
It installs successfully - No error messages, flash doesn't solve anything.

The program just won't launch at all.
0
0
#7
Options
Re:TP-WPA8630P - Loss of connecton / tpPLC Utility ?
2018-08-04 19:38:09
I have Win10 64bit, BTHomeHub6, and WPA8630P kit (V1) for a TV internet connection.
I have always had problems with watching catch-up TV programs that keep losing connection and having to wait 5 minutes before re-establishing it.
A couple of days ago I read on this Forum that taking the option on the TP-Link Utility program to change the mode to "Lower plc-to-vdsl Interference" might help. (Sorry to the writer but can't find it on the Forum list).
I installed the Utility and changed the Mode and, indeed, the transfer rate increased from about 130 Mps to 160 Mps. Good, although I haven't had a chance yet to see if it has made any difference.
Whilst I was mucking about with the settings I decided to update the firmware from the 170406 to the newer 170327. However when I did this the Utility program could no longer find my devices!!
I have uninstalled and reinstalled the Utility program but it searches and cannot find my WPA8630P (which continues to work).
Has anyone else had this problem? and have they found a solution to it? Any help would be much appreciated.
0
0
#8
Options
Re:TP-WPA8630P - Loss of connecton / tpPLC Utility ?
2018-08-05 04:07:09

MariaDPettiford wrote

Hi, exactly, I have the same issue and would be glad to know some possible solutions. Any ideas to fix it?


Upgrade to Windows 10. Windows 7 is end of life and Windows 10 is faster and more secure anyway.
0
0
#9
Options
Re:TP-WPA8630P - Loss of connecton / tpPLC Utility ?
2018-08-05 04:14:16
Ok, I managed to launch the utility program.
You just have to install flashplayer in ALL your browsers ...

I disabled power savings mode - will report back.
0
0
#10
Options
Re:TP-WPA8630P - Loss of connecton / tpPLC Utility ?
2018-08-09 23:44:48
I still experience disconnects after mesing with the settings in tpPLC.
0
0
#11
Options