Phone not connecting to AV600 wireless extender

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Phone not connecting to AV600 wireless extender
Phone not connecting to AV600 wireless extender
2018-09-09 01:41:21
Model :

Hardware Version :

Firmware Version :

ISP :

I have a Netgear Nighthawk R7800 in my living room but the signal isn't quite good enough to reach my bedroom reliably so I set up my TP-Link AV600 powerline + wireless extender in the bedroom. I had a similar set up with a different router in my previous home which worked fine.

For some reason, my phone just won't connect to the wireless extender when I'm standing right in front of it. It holds on to it's router connection. I have set the SSID and password of the extender to be the same as the routers as you can see below. I've also set the channel to be different to the router.

Router:





Extender:







Unfortunately, as you can see below, the extender is showing zero connected devices, even though I've left my phone right next to it.


0
0
#1
Options
1 Reply
Re:Phone not connecting to AV600 wireless extender
2018-09-10 16:47:59
Unless your network of access points actively force the client device to the closest or best one, the client devices will switch over only if and when they feel like it. Some rescan for a better AP when the signal strength drops below a certain threshold, some rescan only when they lose the connection altogether.
Now since your setup is just a pair of APs that happen to have the same WLAN credentials, and they do not coordinate between them, you have the latter situation.
0
0
#2
Options