Problem with TL-WPA8630P Kit

Problem with TL-WPA8630P Kit
Problem with TL-WPA8630P Kit
2018-09-27 23:33:15
Model :

Hardware Version :

Firmware Version :

ISP :

I have the kit TL-WPA8630P but I have detect the wireless PLC disconnect from the main unit. To solve it I have to pair them again, but is not usefull because the WPA unit is hidden.
The firmware version is 2.2.3.32-00_801192_170511_906
Thanks,
Aurreta
0
0
#1
Options
6 Replies
Re:Problem with TL-WPA8630P Kit
2018-10-03 17:19:10
Update WPA8630P to 2.4.0 or 2.6.0 : https://forum.tp-link.com/showthread.php?111229-TL-WPA8630P-V1-Firmware-Upgrade
And update main PCL too.
0
0
#2
Options
I cannot find updates
2018-10-08 00:12:31
I am looking for the firmware version in TP-link suppot but I cannot find any update for hardware v2
Are any link where it was available?
Cheers
0
0
#3
Options
After Upgrade
2018-10-16 02:02:32
Hello,
I have upgraded the firmware for two devices
WPA8630P to version 2.2.3.32-00_863112_170509_902
PA8010P 2.2.2.1218-00_801192_160818_901
but I have to add the WPA8630P device each time I want to connect to PLC network, also when I try to connect trhougth LAN port

How can I solve this problem?
Cheers
0
0
#4
Options
Re:Problem with TL-WPA8630P Kit
2018-10-17 17:40:03
I have the same problem. How can I reconnect?
0
0
#5
Options
Re:Problem with TL-WPA8630P Kit
2018-10-25 17:00:31
Do you mean there is no LED on the TL-WPA8630P KIT? Or just powerline LED is off? You can try to plug them into a same power socket and repair them to test. Mobdro


0
0
#6
Options
Re:Problem with TL-WPA8630P Kit
2018-10-25 19:44:09
"repair" does not mean what you think it means. quynhphan, you need to redo the pairing procedure.
0
0
#7
Options