TL-WPA8630P KIT - No internet, secured message

TL-WPA8630P KIT - No internet, secured message
TL-WPA8630P KIT - No internet, secured message
2018-10-10 21:30:13
Model :

Hardware Version :

Firmware Version :

ISP : BT

hi

i am new to powerline and have just purchased the TL-WPA8630P KIT comprising of the TL-PA8010P adapter and the TL-WPA8630P extender

the adapter is connected to the BT openreach router in the house via a cat 7 ethernet cable.

So as per the quick installation guide i pair the 2 adapters up successfully in the same room then plug the extender in where i have no wifi signal in the next floor of the house.

my pc running windows 10 detects the Powerline network , i enter the SSID password but when i try and connect to the internet i get the message ' no internet , secured ' on the powerline network link.

I have paired these successfully 3 times now and get the same issue every time and have no idea what this could be.

All 3 lights are lit up on the adapter connected to the router but 4 out of the 5 lights are lit on the extender these being

the power LED
the powerline LED
the 2.4 and 5GHZ wi-fi LED lights

its the middle ligh that is not lit, looks like a network light.

Have tried to explain as best i can but can anybody help me fix the issue

kind regards

mac
0
0
#1
Options
1 Reply
Re:TL-WPA8630P KIT - No internet, secured message
2018-12-08 20:17:36
Get http://uk.tp-link.com/download/TL-WPA8630P-KIT_V1.html#Utility Once you have it open go to the ADVANCED settings for the adaptor that is connected to the router. on the left hand side of the menu is MODE, withing mode there is an option to LOWER PLC-TO-VDSL INTERFERANCE MODE.
0
0
#2
Options