Are these two kits compatible as no wifi on two units ?

Are these two kits compatible as no wifi on two units ?
Are these two kits compatible as no wifi on two units ?
2018-10-13 04:27:52
Model :

Hardware Version :

Firmware Version :

ISP :

I have four Powerline units. One kit of two units (nbrs 2 and 4 below) is around five years old and the other
kit of two units (1 and 3 below) is around one year old.

One unit is attached the router via an ethernet cable and only one of the three extender units work (2 and 3 listed below do not)

I can see all four units on the Powerline Utility but only two units extend the wifi through my electric supply in the house and garage.

My configuration is as follows:

1. Attached to router via ethernet cable: TL-PA4010 (UK) Ver 2.0 AV600 (one year old) = seems to be working.
2. TL-PA4010 AV500 (5 years old) = connected but not extending wifi. :mad:
3. TL-PA4010 (UK) Ver 2.0 AV600 (one year old) = connected but not ending wifi :mad:
4. TL-WPA4220 (UK) Ver 1.0 AV500 (5 years old) Powerline Extender = connected and is extending wifi signal fine.

I have tried removing them using the TPLINK Utility software and re installing them. I have also tried re pairing them and they all seem to be connected but 2 and 3 above do not extend the wifi signal.
One unit from the newer kit works fine on the router and the other unit used as an extender and is working fine is from the older kit.

Hope you can help me in getting all the units working, thanks.
0
0
#1
Options
1 Reply
Re:Are these two kits compatible as no wifi on two units ?
2018-12-08 20:09:16
Have you logged into them and configured the WiFI? RTFM!
0
0
#2
Options