Unable to use Management Utility

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Unable to use Management Utility

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Unable to use Management Utility
Unable to use Management Utility
2012-11-23 06:17:24
Region : UnitedKingdom

Model : TL-WPA281

Hardware Version : V1

Firmware Version :

ISP : Virgin Media


Hi, I have a TL-WPA281 Powerline connected to a tl-pa411. The wireless network is working but I cannot use the management utility to configure the 281 device. When I connect the PC directly to the device it still cannot find it in the scan. It also doesn't open if I try to access 192.168.1.1 so I cannot set wireless security. Any thoughts?
  0      
  0      
#1
Options
4 Reply
Re:Unable to use Management Utility
2012-11-23 09:08:26
TP-LINK tech told me that The management utility only supports windows computer, NOT MAC compliant. You may unplug tl-pa411, connect the TL-WPA281 to the PC with the hardware connection, set a static IP on the TCP/IP properties before you log in.
  0  
  0  
#2
Options
Re:Unable to use Management Utility
2012-11-23 11:10:14
You can not find the IP address on the Management Utility? Is your computer connected to the powerline adapter with an ethernet cable? my suggestion is try another computer.
You can check more solution by referring to http://www.tp-link.com/en/article/?faqid=398
  0  
  0  
#3
Options
I have this exact problem
2013-03-31 22:57:36
Windows PC running Windowsc 7
TP-WPA281 connecting to router using AV500
ISP: Vigin Media

PC can access internet fine using wired connection.
Other wireless devices access wireless network fine using SSID "TP-LINK_82FA92" but this is wide open - no security
The TP link tool provided on the CD cannot find/see the device either on initial opening or subsequent re-scan.

I have looked at http://www.tp-link.com/en/article/?faqid=398
The failure is at step 2 - no device found = can't press connect button = can't access management & configuration features
Tried acessing utility using IP 192.168.1.1 but no joy
  0  
  0  
#4
Options
Re:Unable to use Management Utility
2013-04-01 16:54:41
You can try the method For All Operating Systems in teh FAQ.
Unplug the PA411s from the socket.
Set a static IP like 192.168.1.10 on the local area connection properties.
unplug and plug back the WPA281 or reset it.
then try to login to 192.168.1.1
  0  
  0  
#5
Options

Information

Helpful: 0

Views: 823

Replies: 4

Related Articles