Wi-Fi Calling problems...

Wi-Fi Calling problems...
Wi-Fi Calling problems...
2018-12-27 21:06:45

Hardware: TP-Link Archer MR200 v1 (v1 00000001). (https://www.tp-link.com/se/download/Archer-MR200_V1.html#Firmware) And an iPhone 6.

Current Firmware Version: 0.9.1 1.2 v004a.0 Build 180502.

Operator: Tele2 Sweden.

Problem: Call a call via Wi-Fi.

 

Hey! Earlier this week I start with the idea to start using Wi-Fi calls, because my mobile coverage is not so good indoors. When I first activated it on my iPhone 6 (this phone allows Wi-Fi calls from Tele2 Sweden) it didn't work. I googeled as creazy to try to find a solution and succeeded at the end when I found this article: https://community.tp-link.com/en/home/forum/topic/97458?replyId=205283 and updated firewall in the router . I tried calling on Wi-Fi and it worked fine, I also saw "Tele2 Wi-Fi" in the upper left corner of my phone.

When I carefully read the name of the file I saw it was a "beta file", so I wanted to update to the latest version to make sure I have a secure network. So that's what I did, I uppdated to 0.9.1 1.2 and now the Wi-Fi call no longer works :( I don't see "Tele2 Wi-Fi" in the upper left corner of my phone even though I stop and start it.

I really hope someone can help me with what to do, I can't do much about networking.


//Named.

0
0
#1
Options
1 Reply
Re:Wi-Fi Calling problems...
2018-12-27 22:01:27

I just realized that I can downgrade to the beta version, I did and now wifi calls again! :D. But I do not like this beta version, and really hope the next version solves this problem!

0
0
#2
Options