TL-MR6400 problem with skype for business

TL-MR6400 problem with skype for business
TL-MR6400 problem with skype for business
2019-01-03 15:41:56 - last edited 2019-01-04 08:52:33

Hello,

We have a TL-MR6400 to use a 4G connection with sim card. 

We can not establish a connection with skype for buisiness. Access to Internet is good and there are no others issues.

With the same simcard insered in an iPad (in hotspot mode ) everything works.

 

What is wrong with our TP-MR6400?

Thank you for your support,

Luca

0
0
#1
Options
7 Reply
Re:TL-MR6400 problem with skype for business
2019-01-09 01:46:56

Is firmware most recent?

 

Do you try to establish the connection with skype on different devices? 

 

If positive, may contact tplink support.

0
0
#2
Options
Re:Re:TL-MR6400 problem with skype for business
2019-01-28 12:04:45 - last edited 2019-01-28 13:54:51

Hi, thankyou,

Last firmware intalled....

I tried different device and it works, so is a problem in TP setup.

I contacted the support but they do not answer back...

:(

Still have the issue

0
0
#3
Options
Re:TL-MR6400 problem with skype for business
2019-08-30 10:43:03 - last edited 2019-08-30 10:44:30

I have a smimilar issue with Skype for Business using the MR6400 v3 and the latest firmware..  I can connect to work meetings and can hear and participate in the Skype meeting, but when somonee presents and shares there screen, I can't see it.

The error message that I get is "We could not connect to the presentation because of network issues.  Please try agian later."

 

I did think it could be the data provider blocking certain ports, but now I think it's the router.  Tethering from a phone on another network works perfectly.


I've been through all the router settings and just enabled the only one that I think that might solve it.  It's on the Advanced tab, under Network, and LAN Settings,

and enabling IGMP snooping.

I'll have to wait until my next Skype meeting to test this.

 

0
0
#5
Options
Re:TL-MR6400 problem with skype for business
2019-09-05 10:10:01

Just an update, enaling IGMP snooping solved the problem for me.  This setting should be enabled by default if it isn't already.  I might have inadvertently disabled it.

0
0
#6
Options
Re:TL-MR6400 problem with skype for business
2019-12-23 12:00:36

Further to this, enabling IGMP snooping worked with v3 of the router, but no longer works with v4, so I'm back to square one.  Port forwarding (adding a virtual server) can't be implemented work as a range of ports is required for desktop sharing.

 

https://kb.circuitid.com/knowledge-base/skype-for-business-firewall-ports/

 

I've tested the firewall on ShieldsUp - grc.com and all ports come back as steatth mode which is good.  I've raised a support ticket.

0
0
#7
Options
Re:TL-MR6400 problem with skype for business
2020-07-28 22:36:27

@zmk Hi, I'm having a similar problem with Skype for Business with the mr600. Everything seems to work OK appart from screen share. Did you get a fix to the issue from support?

Many thanks

0
0
#8
Options
Re:TL-MR6400 problem with skype for business
2020-07-28 23:05:49 - last edited 2020-07-28 23:06:49

TP-link from China connected to my machine.  They got me to run WireShark.  If I used a different network provider (O2) it worked so they pointed the finger to my network provider (Vodafone), but I think it was more complex than that, and short of getting a v3 router, I couldn't prove anything.  The problem went away when the company I work for switched from using a VPN to using Zscalar.  I now have a MR600 too and am running the beta firmware with band selection.  It doesn't work on that unless I connect with a company laptop running Zscalar.  Before that I tethered from my phone for work Skype meetings.

0
0
#9
Options