Archer MR200 - Double NAT - Please Help!!

Archer MR200 - Double NAT - Please Help!!
Archer MR200 - Double NAT - Please Help!!
2019-02-22 10:33:57
Hardware Version: V3
Firmware Version: 1.6.0 0.9.1 v0001.0

Hi, if anyone can help me I would really apprecaite it...Long story short, I live in the middle of nowhere with extremely poor wired internet access (fibre, cable etc).  The speeds are so slow I can barley watch a SD YouTube video.  However, I can get a strong 4G signal in my house.  I have just purchased a Sim with Three Network for unlimted data and popped it into a MR200.  The speeds I'm getting are great (about 50mb/s) incredible jump in performance for me.  However the problem begins when I try to game on my Xbox One.  When i connect it to the wifi, everything is fine but i get a strict NAT type and a message saying I have a double NAT.  The only device supplying internet is the MR200, i have nothing connected to it, just the sim card in the back.

 

From reading online I think the problem is that the sim has a nat of its own and the MR200 is using one too.  I am not technically minded at all and most material online for this issue is for people connecting to other routers etc.  

 

Basically what I am wondering is how I can resolve the issue myself wihout having to port everything I want to use.  Is it possible that a different 4G/LTE router would not cause this issue? 

 

Thanks in advance for anyone taking the time to read and reply :)

1
1
#1
Options
3 Reply
Re:Archer MR200 - Double NAT - Please Help!!
2019-02-26 08:40:32

Hi Graeme

 

Differnet router may have the same issue. you can login to the router's management page, go to Advanced>>NAT forwarding>>UPNP, turn it on have a try. If it failed, go to DMZ and enable it for the Xbox One.

But you should make sure the router's WAN IP address is a public IP address instead of a private IP address.

0
0
#2
Options
Re:Archer MR200 - Double NAT - Please Help!!
2019-11-18 13:48:53

resolved log into your tplink archer mr200 management page go to advanced settings then to network, then at very bottom press create new profile and enter 3 beside apn box. save and your off nothing else is needed to be typed in

0
0
#3
Options
Re:Archer MR200 - Double NAT - Please Help!!
2021-07-18 20:14:39

@Graeme 

I had to go to 3 themselves and got a replacement SIM card and the double Nat went away, however this did not solve my problem because my Xbox party just keeps kicking me out for no reason sometimes giving me an error code.

From what I understand is that the router itself has its own Nat and the SIM card has its own Nat which cannot be disabled, is it possible to turn off the router own Nat? Archer mr200 specifically?

0
0
#4
Options