WR902AC client mode no connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

WR902AC client mode no connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
WR902AC client mode no connection
WR902AC client mode no connection
2019-03-09 13:51:41
Model: TL-WR902AC  
Hardware Version: V3
Firmware Version: 0.9.1.0.1. build 170828 (!)

Hi,

 

I bought a WR902AC to be able to get Wifi access for a desktop computer.   I followed the instructions in the manual and everything was as described.   But when I connect the computer with the ethernet cable I cannot connect to the internet.   My Wifi-Router shows on the WR902 status page but on the Wifi-Router client list the WR902 does not show.   Also the Wifi LED on the WR902 is blinking.   The computer has an IP address of 192.168.0.100 assigned which looks to me that the DHCP server on the WR902 is enabled although it says in the manual that it is disabled when you select "Smart IP(DHCP)" in the Network settings.

 

Internet access does not work.   Ping to 8.8.8.8 returns an error message "PING: unknown host: 8.8.8.8".

 

What am I doing wrong or what am I missing?

 

Kind Regards,

  0      
  0      
#1
Options
2 Reply
Re:WR902AC client mode no connection
2019-03-11 05:49:34

seems your 902ac fail to connect to wifi router, try config 20MHz, 11ac/n mixed, channel 36, no encryption on the wifi router may help

  0  
  0  
#2
Options
Re:WR902AC client mode no connection
2019-03-11 05:55:36

Hugo1234 wrote

Hi,

 

I bought a WR902AC to be able to get Wifi access for a desktop computer.   I followed the instructions in the manual and everything was as described.   But when I connect the computer with the ethernet cable I cannot connect to the internet.   My Wifi-Router shows on the WR902 status page but on the Wifi-Router client list the WR902 does not show.   Also the Wifi LED on the WR902 is blinking.   The computer has an IP address of 192.168.0.100 assigned which looks to me that the DHCP server on the WR902 is enabled although it says in the manual that it is disabled when you select "Smart IP(DHCP)" in the Network settings.

 

Internet access does not work.   Ping to 8.8.8.8 returns an error message "PING: unknown host: 8.8.8.8".

 

What am I doing wrong or what am I missing?

 

Kind Regards,

Hello,

 

Below is the instruction to set it up as client mode. 

https://www.tp-link.com/en/faq-2031.html

 

Cause the 902AC with smart IP enabled does not work properly in client mode, it is suggested  to change it to static IP and assign an IP in the same network for it and disable DHCP server to do a comparison test. 

 

After that, please check whether it work. 

 

Good luck for you. 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#3
Options