Devices disconnecting every 10 minutes - Archer C5 V4

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Devices disconnecting every 10 minutes - Archer C5 V4
Devices disconnecting every 10 minutes - Archer C5 V4
2019-03-20 12:39:33 - last edited 2019-03-20 21:58:02
Model: Archer C7
Hardware Version: V4
Firmware Version:

Hi guys!

 

Recently I bought a Archer C5 V4 router. Unfortunately, it's presenting an annoying issue on the 5Ghz band. By the time my phones are connected to the network, they remain exactly 10 minutes and then are disconnected, but if I let the reconnection activated, they connect again within seconds. During those ten minutes, everything works charmly. Both phones (Galaxy S9 and S7) aren't presenting this problem when connected to a 5ghz network of another router I have. The issue is happening with or without the wan port (internet) connected. The RJ45 ports, and the 2.4 Ghz band are just running fine. Already tried to change the DHCP lease time, bandwidth, protocol (n/ac only), channel, etc. but nothing worked. I'm gonna try with other devices too. Could you have any idea what is causing this?

 

Thanks in advance.

 

*Sorry for my English, I'm not a native speaker.

0
0
#1
Options
8 Reply
Re:Devices disconnectnig every 10 minutes - Archer C5 V4
2019-03-20 17:16:10 - last edited 2019-03-23 16:03:13

Phirzen wrote

Hi guys!

 

Recently I bought a Archer C5 V4 router. Unfortunately, it's presenting gimp an annoying issue on the 5Ghz band. By the time my phones are connected to the network, they remain exactly 10 minutes and then are disconnected, but if I let the reconnection activated, they connect again within seconds. During those ten minutes, everything works charmly. Both phones (Galaxy S9 and S7) aren't presenting this problem when connected to a 5ghz network of another router I have. The issue is happening with or without the wan port (internet) connected. The RJ45 ports, and the 2.4 Ghz band freejobalert are just running fine. Already tried to change the DHCP lease time, bandwidth, protocol (n/ac only), channel, etc. but nothing worked. I'm gonna try with other devices too. Could you have any idea what is causing this?

 

Thanks in advance.

 

*Sorry for my English, I'm not a native speaker.

Facing same issue after i updated my firmware. I think its the latest firmware.

Regards,

Brian

2
2
#2
Options
Re:Devices disconnecting every 10 minutes - Archer C5 V4
2019-03-21 07:34:05

Hey,

 

Archer C5 V4 is a specific-edited product based on ISP's request; it is suggested to contact them to get some suggestions first. 

 

Good day. 

0
0
#3
Options
Re:Devices disconnecting every 10 minutes - Archer C5 V4
2020-01-15 14:55:59
Even i face this on my oneplus 6, Do you have any fix?
0
0
#4
Options
Re:Devices disconnecting every 10 minutes - Archer C5 V4
2020-01-16 06:08:59

@Vikash1994b 

 

What about other devices? 

 

Try to customize the wireless settings to optimize the wireless performance; like wireless channel and channel width. 

 

And you can reserve an IP for this phone on the web UI of Archer C5 V4. 

 

Please ensure that the firmware is the latest one.

 

If still the same, you can contact the ISP to get some help.

 

Good day. 

0
0
#5
Options
Re:Devices disconnecting every 10 minutes - Archer C5 V4
2020-01-16 11:25:57
Doesn't happen on most but my samsung tab suffers from the same. I tried changing the channel but didnt help. I never tried the IP thing, can u help me with that plz. Thanks
0
0
#6
Options
Re:Devices disconnecting every 10 minutes - Archer C5 V4
2020-11-19 20:45:15

@Kevin_Z Whom should we contact to fix bugs in these ISP specific devices?

0
0
#7
Options
Re:Devices disconnecting every 10 minutes - Archer C5 V4
2020-11-20 01:41:33

@Adrienn_Gulyas 

 

Hi, just replied to your another post. If you got this C5 V4 from your ISP, it is suggested to contact them for further suggestions, thanks a lot.

0
0
#8
Options
Re:Devices disconnecting every 10 minutes - Archer C5 V4
2020-12-17 17:37:22

@Phirzen My friend has helped me to resolve wifi dinconnection issues in Archer c5 router by changing some settings and update. In case anyone is still facing the issue can mail on heena.pradeep@yahoo.in..

0
0
#9
Options