Archer c1200 OpenVPN just stops working and needs to be disabled & enabled, saved to start working.

Archer c1200 OpenVPN just stops working and needs to be disabled & enabled, saved to start working.
Archer c1200 OpenVPN just stops working and needs to be disabled & enabled, saved to start working.
2019-04-05 02:00:06
Hardware Version: V1
Firmware Version:

Archer C1200's v1 and v3.  They are at client sites so I am not sure if they are rebooting or not. But The OpenVPN just stopps working once or twice per week.. The only way to fix it is to disable and then re-enable the OpenVPN server and click save.. This gets them back up and going..

 

If this is a firmware bug, then it seems to be on multi devices and versions.. I.e. C1200 V1 and V3 that I am using.

 

Has there been any update to this issue or do I need to change to another brand for simple vpn access?

0
0
#1
Options
8 Replies
Re:Archer c1200 OpenVPN just stops working and needs to be disabled & enabled, saved to start working.
2019-04-05 18:53:04
Contact TP-Link support and see if that have a beta version firmware for this model to correct VPN.
0
0
#2
Options
Re:Archer c1200 OpenVPN just stops working and needs to be disabled & enabled, saved to start working.
2019-04-09 05:43:27

Dear Customer,

 

May I know the firmware version of your device?

It is EU version or US version?

Thanks for your feedback.

0
0
#3
Options
Re:Archer c1200 OpenVPN just stops working and needs to be disabled & enabled, saved to start working.
2019-12-20 08:42:44

@Steven.Zhang 

 

*Golden Shovel*

 

I have the same issue. Running latest EU firmware.

0
0
#4
Options
Re:Archer c1200 OpenVPN just stops working and needs to be disabled & enabled, saved to start working.
2019-12-20 13:54:55

I have faced the same issue. If network disconnects then need to restart my router.

0
0
#6
Options
Re:Archer c1200 OpenVPN just stops working and needs to be disabled & enabled, saved to start working.
2020-01-07 22:53:52

@Steven.Zhang  any updates?

0
0
#7
Options
Re:Archer c1200 OpenVPN just stops working and needs to be disabled & enabled, saved to start working.
2020-01-16 12:48:02

@Steven.Zhang any info?

CookieeMonster wrote

@Steven.Zhang  any updates?

 

0
0
#8
Options
Re:Archer c1200 OpenVPN just stops working and needs to be disabled & enabled, saved to start working.
2020-05-08 06:25:49

@Steven.Zhang 

I have the same issue

TP-Link Archer C1200 v2.0

Firmware 2.0.2 Build 20180118 rel. 38979 (EU)

 

Any chance to fix this issue?

0
0
#9
Options
Re:Archer c1200 OpenVPN just stops working and needs to be disabled & enabled, saved to start working.
2020-11-03 09:45:38

@Sethz I've got the same issue. It's quite annoying after couple years of using, to manually "restart" OVPN. Has someone fixed this problem or still nothing?

0
0
#10
Options