Deco M5 connection issues after firmware upgrade to 1.2.8 Build 20190403 Rel. 40244

Deco M5 connection issues after firmware upgrade to 1.2.8 Build 20190403 Rel. 40244
Deco M5 connection issues after firmware upgrade to 1.2.8 Build 20190403 Rel. 40244
2019-05-02 20:16:29 - last edited 2019-05-09 09:14:09
Model: Deco M5
Hardware Version: V2
Firmware Version: 1.2.8 Build 20190403 Rel. 40244

Hey,

 

I have a set of 2 Deco M5, and yesterday I upgraded the firmware from a version I don't know to the latest (1.2.8 Build 20190403 Rel. 40244).

I've done the upgrade wirelessly through the Deco app from work.

When my wife and I got home, we started having trouble accessing the network.

We enter the correct password and it take plenty of retries to connect to the network, and it happens in both of our phones, smart TVs and etc..

 

Additionally, it now disconnect often and making then again it's hard to connect again.

 

I thought about changing the firmware version, so I downloaded the last version after this one which was 1.2.4 Build 20181106 rel. 48798 for UK.

I couldn't find anywhere on the web a guide on how to downgrade the firmware version manually...

 

Please help!

1
1
#1
Options
1 Accepted Solution
Re:Deco M5 connection issues after firmware upgrade to 1.2.8 Build 20190403 Rel. 40244-Solution
2019-05-09 09:13:39 - last edited 2019-05-09 09:14:09

Hi,

Sorry for the late reply, but it seems like disabling the password and re-using password will fix this.

 

The problem was an error message that the credentials are incorrect even thought I was 100% they are.

 

Thanks

Recommended Solution
0
0
#3
Options
3 Reply
Re:Deco M5 connection issues after firmware upgrade to 1.2.8 Build 20190403 Rel. 40244
2019-05-03 07:23:18

Hi,

 

What is the light status of the Deco M5 and what is the current network topology/diagram? 

 

Please tell us the Mac address of the Deco M5 and the cloud account.

 

Is there any error message if you failed to join the wif network? 

 

Please simplify the network topology and give it a go, that is to say, power on the main deco only and check whether you have the same issue. 

 

Any updates, please let me know. 

 

Have a nice day. 

 

 

1
1
#2
Options
Re:Deco M5 connection issues after firmware upgrade to 1.2.8 Build 20190403 Rel. 40244-Solution
2019-05-09 09:13:39 - last edited 2019-05-09 09:14:09

Hi,

Sorry for the late reply, but it seems like disabling the password and re-using password will fix this.

 

The problem was an error message that the credentials are incorrect even thought I was 100% they are.

 

Thanks

Recommended Solution
0
0
#3
Options
Re:Re:Deco M5 connection issues after firmware upgrade to 1.2.8 Build 20190403 Rel. 40244
2019-05-10 01:18:47

Hi,

 

Glad to hear that it works, congrats.^_^

 

And thanks a lot for your valued reply, we have noted that.

 

If need any further help, just let us know.

 

Good day

 

 

0
0
#4
Options