Router cannot access internet but clients can

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Router cannot access internet but clients can

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Router cannot access internet but clients can
Router cannot access internet but clients can
2019-05-09 02:14:16 - last edited 2019-05-14 13:00:00
Model: Archer C5400X  
Hardware Version: V1
Firmware Version: V1 180904

Can anyone help me understand why my router cannot connect to time server, cannot check latest firmware, cannot connect to TP-LINK cloud. But all connected devices are able to use the internet without problem.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Router cannot access internet but clients can-Solution
2019-05-14 12:59:54 - last edited 2019-05-14 13:00:00

I think the problem was caused by initial setup as AP on the first day when I connected it on the old router. The next day I change the mode to router then connected it directly to the modem. Since after that, my C5400X was having problem connecting to the TP-link cloud, firmware check, or even anti-virus update. Then I decided to do factory reset and YES!!! Everything is ok now.

Recommended Solution
  0  
  0  
#9
Options
9 Reply
Re:Router cannot access internet but clients can
2019-05-09 07:13:51

check the dns server, such as, change to google dns server 8.8.8.8 ?

  0  
  0  
#2
Options
Re:Re:Router cannot access internet but clients can
2019-05-09 13:50:01
changing dns server didnt help. i tried both google and opendns. still unable to connect to tp-link cloud.
  0  
  0  
#3
Options
Re:Router cannot access internet but clients can
2019-05-10 09:36:10

Hi,

 

Try to change another NTP server, meanwhile, you can change the DNS server as 8.8.8.8 to give it a shot. 

 

If still does not work, please show us some screenshots of these issues.

 

Thanks in advance, and have a nice day. 

 

Isra wrote

Can anyone help me understand why my router cannot connect to time server, cannot check latest firmware, cannot connect to TP-LINK cloud. But all connected devices are able to use the internet without problem.

 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#4
Options
Re:Re:Re:Router cannot access internet but clients can
2019-05-13 03:04:37

Hi,

 

Thanks for your reply, could you please tell us the current serial number and Mac address of the router? 

 

Or you can take a picture of the bottom label and send it to us. 

 

Thanks in advance, and have a nice day. 

 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#7
Options
Re:Router cannot access internet but clients can-Solution
2019-05-14 12:59:54 - last edited 2019-05-14 13:00:00

I think the problem was caused by initial setup as AP on the first day when I connected it on the old router. The next day I change the mode to router then connected it directly to the modem. Since after that, my C5400X was having problem connecting to the TP-link cloud, firmware check, or even anti-virus update. Then I decided to do factory reset and YES!!! Everything is ok now.

Recommended Solution
  0  
  0  
#9
Options
Re:Re:Router cannot access internet but clients can
2019-05-14 15:56:26

 

Huh......I believe your issue might be caused by enabling IPv6 + custom IPv6 DNS.

 

If you enable IPv6, your aforementioned issues will return again.

 

  0  
  0  
#10
Options
Re:Re:Router cannot access internet but clients can
2019-05-15 00:45:30

Hi Isra,

 

Thanks for your valued reply, glad to hear that it was fixed finally. 

 

From the picture you sent, the Archer C5400X works as an access point, and compared to regular wireless router mode, the C5400X does not support some advanced features in AP mode, like the cloud function, parental control and so on.

 

If need more help in the future, do not hesitate to contact us.

 

Have a nice day. 

 

Isra wrote

I think the problem was caused by initial setup as AP on the first day when I connected it on the old router. The next day I change the mode to router then connected it directly to the modem. Since after that, my C5400X was having problem connecting to the TP-link cloud, firmware check, or even anti-virus update. Then I decided to do factory reset and YES!!! Everything is ok now.

 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#11
Options
Re:Re:Re:Router cannot access internet but clients can
2019-05-15 02:53:13

Kevin_Z wrote

Hi Isra,

 

Thanks for your valued reply, glad to hear that it was fixed finally. 

 

From the picture you sent, the Archer C5400X works as an access point, and compared to regular wireless router mode, the C5400X does not support some advanced features in AP mode, like the cloud function, parental control and so on.

 

If need more help in the future, do not hesitate to contact us.

 

Have a nice day. 

 

Isra wrote

I think the problem was caused by initial setup as AP on the first day when I connected it on the old router. The next day I change the mode to router then connected it directly to the modem. Since after that, my C5400X was having problem connecting to the TP-link cloud, firmware check, or even anti-virus update. Then I decided to do factory reset and YES!!! Everything is ok now.

 

Hi Kevin,

 

Yes I am glad that the factory reset solved the problem. But It was really in "router mode" when I had the problem. I was playing around with different DNS servers to see if it can solve the problem, and this setting will not be available in AP mode right?. I think this problem can be replicated by doing factory reset, initial setup as AP, then change mode to Router. I will try it when i have free time and feed back to you. Thanks for all the replies.

  0  
  0  
#12
Options
Re:Re:Re:Re:Router cannot access internet but clients can
2019-05-15 06:34:13

Hi Isra,

 

Thanks for your reply and cooperation. 

 

Please take your time to test it, and do not hesitate to contact us with any updates. 

 

Have a nice day. 

 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#13
Options

Information

Helpful: 0

Views: 2147

Replies: 9

Related Articles