TL-MR3040 does not connect to my network

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-MR3040 does not connect to my network
TL-MR3040 does not connect to my network
2012-12-14 02:05:41
Region : Spain

Model : TL-MR3220

Hardware Version : V1

Firmware Version : 3.12.11 Build 120328 Rel.63398n

ISP : SPAIN MOVISTAR


Hello,
My TL-MR3040 router identifies correctly my ZTE MF 110 HUSPA USB MODEM but it doesn't connect to my ISP Movistar in Spain
This is the Log of the router:

Log Content
before switch modem vid is 0x19d2 pid is 0x0083
Device vendorID: 0x19d2; productID: 0x0083
handle_card start
mobileCmdReq 328 mobileFormatCmd error
usb reset time is 1
3G Modem is plugged out.
handle_card start
Modem switchs failed, reset the 3G modem, please wait.
disconnTimes is 3
pppd start
Run 3G dial cmd: pppd /dev/ttyUSB4 115200 connect "chat -s -v -f /etc/ppp/conn-script" disconnect "chat -s -v -f /etc/ppp/disconn-script" defaul
Standard authentication.
pppd start
Run 3G dial cmd: pppd /dev/ttyUSB2 115200 connect "chat -s -v -f /etc/ppp/conn-script" disconnect "chat -s -v -f /etc/ppp/disconn-script" defaul
Standard authentication.
pppd start
Run 3G dial cmd: pppd /dev/ttyUSB1 115200 connect "chat -s -v -f /etc/ppp/conn-script" disconnect "chat -s -v -f /etc/ppp/disconn-script" defaul
Standard authentication.
mobileCmdReq 328 mobileFormatCmd error
3G Modem connecting error, please check the dial number and APN.
disconnTimes is 2
pppd start
Run 3G dial cmd: pppd /dev/ttyUSB4 115200 connect "chat -s -v -f /etc/ppp/conn-script" disconnect "chat -s -v -f /etc/ppp/disconn-script" defaul
Standard authentication.
pppd start
Run 3G dial cmd: pppd /dev/ttyUSB2 115200 connect "chat -s -v -f /etc/ppp/conn-script" disconnect "chat -s -v -f /etc/ppp/disconn-script" defaul
Standard authentication.
3G start connecting...
User clear system log.

Please, does anyone know how to solve this problem?
Thanks for your help
0
0
#1
Options
1 Reply
Re:TL-MR3040 does not connect to my network
2012-12-14 16:17:00
3G Modem connecting error, please check the dial number and APN.
I see this error in the system log. This means your dial number and APN is not correct. Contact Movistar to get correct Dial number and APN. Then put them into the TP-LINK router manually.
0
0
#2
Options