Wake on LAN not working over the "internet"

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Wake on LAN not working over the "internet"

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Wake on LAN not working over the "internet"
Wake on LAN not working over the "internet"
2019-08-04 11:59:48 - last edited 2019-08-07 02:32:35
Model: Archer C3150  
Hardware Version: V2
Firmware Version: 2.1.0.0.9.1

Hello

 

I have previously had succes in wake my synology NAS through WOL over the internet (WAN). 

 

Everything is enabled and setup, as i mentioned before it used to work but with another cheap router. Now it only works on LAN side. 

What am i missing here?? 

 

I have setup under "NAT FORWARDING" and under "VIRTUAL SERVERS"  a rule with port 9 open pointed to my NAS internal IP address and with UDP protocol.. 

 

Please advice..

 

Br Hamid

  0      
  0      
#1
Options
1 Accepted Solution
Re:Re:Re:Re:Wake on LAN not working over the "internet"-Solution
2019-08-06 18:02:52 - last edited 2019-08-07 02:32:35

I got it to work. 

 

In the ARP and MAC binding I entered the NAS information and after that it worked. 

 

And yes I have always been able to access the NAS renmotely both with mobile app and with DDNS WAN name..

Recommended Solution
  0  
  0  
#5
Options
5 Reply
Re:Wake on LAN not working over the "internet"
2019-08-05 08:35:33

@Hrohibil 

 

Do you want to wake this NAS up remotely?

 

Does it work on LAN side? In other word, can this NAS be awaken by a local device?

 

Generally speaking, you only need open the port used by the specific service on the router, then it will work; Please verify the virtual server settings; and check the IP/gateway and DNS info of the NAS. 

 

Nice day. 

 

 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#2
Options
Re:Re:Wake on LAN not working over the "internet"
2019-08-05 09:09:56

Yes it works from LAN side. 

I tested from various applications from both mobile and pc. 

And as I mentioned it used to work over internet as well but with another very low budget router. 

  0  
  0  
#3
Options
Re:Re:Re:Wake on LAN not working over the "internet"
2019-08-06 07:50:58

@Hrohibil 

 

Please ensure that the IP/gateway and DNS server obtained by the devices are valid. 

 

And please show us a screenshot of the status page and the virtual server settings page.

 

Besides, are you able to access these devices with the WAN IP and the port number remotely?

 

Good day. 

 

 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#4
Options
Re:Re:Re:Re:Wake on LAN not working over the "internet"-Solution
2019-08-06 18:02:52 - last edited 2019-08-07 02:32:35

I got it to work. 

 

In the ARP and MAC binding I entered the NAS information and after that it worked. 

 

And yes I have always been able to access the NAS renmotely both with mobile app and with DDNS WAN name..

Recommended Solution
  0  
  0  
#5
Options
Re:Re:Re:Re:Re:Wake on LAN not working over the "internet"
2019-08-07 02:30:54

@Hrohibil 

 

Thanks for your reply, glad to hear that you got it fixed finally. Congratulations.

 

Now you can enjoy the internet with the Archer C3150.

 

Any further problem, please let us know. 

 

Best regards. 

 

 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#6
Options

Information

Helpful: 0

Views: 3394

Replies: 5

Related Articles