DECO M5 Slowdown since last firmware update.

DECO M5 Slowdown since last firmware update.
DECO M5 Slowdown since last firmware update.
2019-08-14 05:15:07
Model: Deco M5
Hardware Version:
Firmware Version: 1.3.1 BUILD 20190617 REF 47476

Hi

 

Everything worked fine before the last firmware update.

 

I have 5 deco m5's.

 

I never had to reboot - it just worked.

 

Now if my system has been up and running for a day or two and I start a big download (say a torrent) the speed starts off fast and then drops rapidly within 30 seconds and never picks up.

 

The only way to rectify this is to reboot the main deco - immediately it reconnects the speed is at maximum and it works fine.

 

I never had to do this previously - it just worked - is there a way to set the main deco to automatically reboot at same time everyday - I know this is not ideal but it may be a solution for now.

 

Dave

0
0
#1
Options
6 Replies
Re:DECO M5 Slowdown since last firmware update.
2019-08-14 08:32:05

@whiteswan 

 

Sorry for  the trouble caused here. The Deco does not support auto reboot feature, while we will do some troubleshooting first and try to fix it. 

 

1. What is the current network diagram?How do you connect these devices together? 

 

2. With main Deco connected to the modem directly, does the speed slow down also? Still the same, please get the wireless negotiation speed of your device at that time. 

https://www.tp-link.com/support/faq/2265/

 

3. What about the device temparature? Is it hot? If possible, you can use a thermometer to verify it. 

 

4. When the speed slows down, please connect the computer to the modem directly bypass the Deco and verify the speed you can get from it.

 

Thanks in advance, and have a nice day. 

0
0
#2
Options
Re:DECO M5 Slowdown since last firmware update.
2019-08-14 16:05:46 - last edited 2019-08-14 16:13:09

1.0gbps is the wireless connection speed.

 

I have a main deco connected to VM Superhub 3 in Modem mode and 4 satellites - the main deco is in router mode.

 

Temperatures seem fine - not too sure where to stick a thermometer to measure it !

 

Slowdown happens across all devices - even to the pc that is wired directly the main deco via ethernet.

 

If I remove the Decos completely and connect a pc via ethernet cable to the Virgin Media Modem I get full speed at all times - but the wireless is useless on Virgins modem - hence why I purchased the Decos.

 

Most of my devices, Ring Doorbells, Nest Thermostats, Printers, Phones, Tablets, Consoles, Roku's connect wiresessly to the various Deco Nodes.

 

Dave

0
0
#3
Options
Re:Re:DECO M5 Slowdown since last firmware update.
2019-08-15 07:47:20

@whiteswan 

 

Please try to change the operation mode to access point mode and verify whether it works. 

 

Meanwhile,you can try to change another programme to do a P2P downloading. We suspect that it is the programme itself causes the issue due to the lease time of the NAT session.

 

Good day. 

 

 

0
0
#4
Options
Re:DECO M5 Slowdown since last firmware update.
2019-08-15 12:01:54

Hi

 

Already ahead of you on that one !

 

Torrents was just an example - it's ANY download - for example GEFORCE EXPERIENCE direct download from Nvidia does exactly the same.

 

I don't want to use them in access point mode - and it all worked flawlessly BEFORE the firmware update - I know I can downgrade but then I lose the web functionality and being partially sighted this is awesome for me.

 

Dave

0
0
#5
Options
Re:DECO M5 Slowdown since last firmware update.
2019-08-17 22:02:21

Bit of an update.

 

We have one of the M5 nodes in a cabin in the garden where my son has his xbox.

 

He informs me that if he tries to download a game - its super slow - until he reboots the mesh system and then it goes back to normal speed - exactly same behaviour as my PC.

 

Looks like I will have to roll back the firmware until this is sorted out.

 

Dave

0
0
#6
Options
Re:Re:DECO M5 Slowdown since last firmware update.
2019-08-20 08:26:27

@whiteswan 

 

Thanks for your updates.

 

The current situation is a little weird, while to solve your problem, you can access the web UI and roll back the firmware.

 

Meanwhile, at our end, we will keep an eye on it and try to reproduce it.

 

Any updates, we will let you know.

 

Best regards. 

 

0
0
#7
Options