Android Deco application not recognising network

Android Deco application not recognising network
Android Deco application not recognising network
3 weeks ago - last edited 2 weeks ago
Model: Deco M5
Hardware Version: V2
Firmware Version:

I have changed phones & am simply trying to reconnect the Deco app to the existing WiFi mesh (using 3 x M5s). The app seems to want to set up everything again from scratch and I do not want to break something that's working fine.

 

Any suggestions please?

0
0
#1
Options
1 Accepted Solution
Re:Re:Re:Android Deco application not recognising network-Solution
2 weeks ago - last edited 2 weeks ago

User error I'm afraid @Kevin_Z . I have two cloud accounts with TP and wasn't able to confirm the correct one until I accessed my old phone to revalidate a working config.

 

Have a good day and many thanks for your support.

 

 

Best Solution
0
0
#7
Options
8 Replies
Re:Android Deco application not recognising network
3 weeks ago

@Quiffster 

 

What is the current network topology/diagram?

 

Please ensure that the Deco app is the latest version. 

 

Is there any specific symptom that indicates the app wants to reconfigure it from scratch? 

 

Besides, please ensure that you use the same cloud account after you changed phones. 

 

Please ensure that the firmware of all the 3 Deco M5 is up to date.

 

Good day. 

 

0
0
#2
Options
Re:Android Deco application not recognising network
3 weeks ago

Your suggestions are very effective.

Thanks Kevin_Z

 

GTA 5 Apk

0
0
#3
Options
Re:Re:Android Deco application not recognising network
3 weeks ago

Thanks for the reply @Kevin_Z 

 

App version is 1.9.4 running on Android 9 (Samsung Galaxy s10+).

 

Topology: 1 x M5 connected to Modem, 2 remote with Ethernet backhaul. They were all running the latest firmware before I switched phones. (I will try accessing from my old phone when I get home).

 

Symptom is that having logged in, the app displays a picture of three M5s with the only option to select a button labelled "LET'S BEGIN" (or Log Out). No other options. Nothing to suggest it is aware of an existing live WiFi network.

0
0
#4
Options
Re:Android Deco application not recognising network
2 weeks ago

Now sorted thanks all.

0
0
#5
Options
Re:Re:Android Deco application not recognising network
2 weeks ago

@Quiffster 

 

Thanks for your reply, glad to hear that you sorted it out. Congrats.

 

Meanwhile, may I know how did you fix it? I believe there may have some other Deco users have the same issue, it will help a lot. 

 

Thanks in advance, and have a nice day. 

 

0
0
#6
Options
Re:Re:Re:Android Deco application not recognising network-Solution
2 weeks ago - last edited 2 weeks ago

User error I'm afraid @Kevin_Z . I have two cloud accounts with TP and wasn't able to confirm the correct one until I accessed my old phone to revalidate a working config.

 

Have a good day and many thanks for your support.

 

 

Best Solution
0
0
#7
Options
Re:Re:Re:Re:Android Deco application not recognising network
2 weeks ago

@Quiffster 

 

Thanks for your clarification. It helped a lot.

 

If need any further help, do not hesitate to contact us.

 

Have a nice day.

 

0
0
#8
Options
Re:Android Deco application not recognising network
Thursday

I had same problem, about a week ago when OTA update come out, I updated my Pixel to Android 10 and now it is working fine.

Not sure if that's really fixed due to Android update but it may help smiley

 

-------

Get Showbox for Androd

0
0
#9
Options
Related Articles