TL-PA411 needs constant rebooting

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
123...8
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-PA411 needs constant rebooting
TL-PA411 needs constant rebooting
2012-12-20 22:08:58
Region : UnitedKingdom

Model : TL-PA411KIT

Hardware Version : V1

Firmware Version :

ISP :


I have a few TL-PA411s on my network which are working fine except for one thing. Sometimes, maybe once an hour, or sometimes more frequently, all connectivity will stop. The lights on the units appear normal as if everything was working (i.e. power light lit, other two lights flashing to indicate traffic) - but nothing actually gets through. If I power off one unit and then power it back on straight away everything is back to normal.

What could be causing this?
0
0
#1
Options
72 Reply
Re:TL-PA411 needs constant rebooting
2012-12-22 15:16:09
My kit is just working perfectly. Is it a secured PLC network? You restart the one to your router or the one to PC, then it works?
Place it away from high-power electrical home appliances and test.
0
0
#2
Options
Re:TL-PA411 needs constant rebooting
2012-12-30 21:06:08
I'm having a similar problem, it isn't every hour, but it does happen a few times a day, and when it goes down it looses connection but comes back up again a few minutes later. If I have the windows software open at the time, it also says it loses connection to the device.
0
0
#3
Options
Re:TL-PA411 needs constant rebooting
2013-01-03 21:37:29
I'm having the same issue. The drops in connections are about once every 30 minutes for about 2 minutes. I'm running Windows 8 if that makes a difference?
0
0
#4
Options
Re:TL-PA411 needs constant rebooting
2013-01-03 22:12:04

Mavis wrote

My kit is just working perfectly. Is it a secured PLC network? You restart the one to your router or the one to PC, then it works?
Place it away from high-power electrical home appliances and test.


It's secured, yes. The devices are paired successfully. (There are more than two, but I've tried it with just two to be sure).

They are all connected to routers. When testing with just two, it seems like I can power off/on either of the pair, to restore connectivity.

It doesn't seem to be related to usage of any appliances in the house, but I'll keep watching out for that, thanks.
0
0
#5
Options
Re:TL-PA411 needs constant rebooting
2013-01-22 22:05:23
I am having the same issue.

Any solutions for this?
0
0
#6
Options
Re:TL-PA411 needs constant rebooting
2013-03-12 19:01:52
I bought 4 of these to replace my Devolo 85Mbs homeplugs due to having upgraded to a faster fibreoptic broadband. Buggy as hell - they keep dropping out - all intermittent - for example yesterday nothing - today in 2hrs I've had to reset the devices 8 times already. Speeds are better but really unstable. Did anyone else find a solution?
0
0
#7
Options
Re:TL-PA411 needs constant rebooting
2013-04-29 05:19:36
This is driving me up the wall!
Any suggestions please?
0
0
#8
Options
Re:TL-PA411 needs constant rebooting
2013-04-29 07:41:48
Shit product and even shitter customer service - I returned mine as not fot for purpose and will never buy anything from this company again
0
0
#9
Options
Re:TL-PA411 needs constant rebooting
2013-04-29 21:28:24
I am curious, when the connection drops, how about the network status on the computer? Is there a red X or yellow ! triangle? have you tried to diagnose on the computer?
0
0
#10
Options
Re:TL-PA411 needs constant rebooting
2013-04-30 16:36:11
I contacted TP Link customer support and they have told me to return them (pc world) for replacement, as they have a three year guarantee.
0
0
#11
Options